<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
    <meta name="description" content="Ride and Drive">

    <!-- Mobile Specific Meta -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

     <!-- Pingbacks -->
	<link rel="pingback" href="http://rideanddrive.co.za/xmlrpc.php">
	<title>Driven-Land Rover Discovery. &#8211; Ride and Drive</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ride and Drive &raquo; Feed" href="http://rideanddrive.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ride and Drive &raquo; Comments Feed" href="http://rideanddrive.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rideanddrive.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://rideanddrive.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://rideanddrive.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tt-base-font22024200-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400%2C400italic%2C700%2C700italic%7CSatisfy&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tt-icomoon.css-css'  href='http://rideanddrive.co.za/wp-content/themes/narcos/css/vendors/icomoon.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tt-main-style-css'  href='http://rideanddrive.co.za/wp-content/themes/narcos/css/screen.css?ver=4.6.6' type='text/css' media='all' />
<style id='tt-main-style-inline-css' type='text/css'>
#page {max-width: 1900px; margin: 0 auto;} 
</style>
<link rel='stylesheet' id='tt-theme-style-css'  href='http://rideanddrive.co.za/wp-content/themes/narcos/style.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tesla_ajax = {"url":"http:\/\/rideanddrive.co.za\/wp-admin\/admin-ajax.php","nonce":"e05e2de6e3"};
tesla_ajax.actions = {tt_portfolio:{},
testimonials:{},
};
/* ]]> */
</script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/plugins/tesla-framework/static/js/holder.js'></script>
<link rel='https://api.w.org/' href='http://rideanddrive.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rideanddrive.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rideanddrive.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Driven- BMW 4-SERIES' href='http://rideanddrive.co.za/2017/07/15/1336/' />
<link rel='next' title='Driven-KIA Picanto-3rd Generation' href='http://rideanddrive.co.za/2017/07/18/driven-kia-picanto-3rd-generation/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://rideanddrive.co.za/2017/07/18/driven-land-rover-discovery/" />
<link rel='shortlink' href='http://rideanddrive.co.za/?p=1346' />
<link rel="alternate" type="application/json+oembed" href="http://rideanddrive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frideanddrive.co.za%2F2017%2F07%2F18%2Fdriven-land-rover-discovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rideanddrive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frideanddrive.co.za%2F2017%2F07%2F18%2Fdriven-land-rover-discovery%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'http://rideanddrive.co.za/wp-admin/admin-ajax.php';</script>
<link rel="shortcut icon" href="http://rideanddrive.co.za/wp-content/uploads/2016/10/Favicon.png">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://rideanddrive.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://rideanddrive.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-1346 single-format-standard no-sticky wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
	<div id="page">
		<!-- Search Form Wrapper -->
		<div class="search-form-wrapper">
			<form class="search-form" method="get" role="search" action="http://rideanddrive.co.za/">
				<input type="text" class="form-input check-value" name="s" id="s" value="" placeholder="Start typing..." />
				<button class="form-submit">
					<i class="icon-search"></i>
				</button>
			</form>

			<span class="close-search-form-wrapper">
				<i class="icon-cross"></i>
			</span>
		</div>

		<!-- Video Popup -->
		<div class="popup-wrapper video-popup">
			<!-- Close Video Popup -->
			<span class="close-video-popup-toggle"></span>
			
			<div class="popup-inner-content">
				<div class="media-wrapper">
					<div class="responsive-media ratio16by9"></div>
				</div>
			</div>
		</div>

				<!-- Stack Navigation -->
		<div class="stack-nav-wrapper">
			<span class="close-stack-nav"></span>

			<nav class="stack-nav">
				<ul class="clean-list">
					<li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873"><a href="http://rideanddrive.co.za/">Home</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="http://rideanddrive.co.za/about/">About</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="http://rideanddrive.co.za/dealers-corner/">Dealers</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622"><a href="http://rideanddrive.co.za/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="http://rideanddrive.co.za/reviews/cars/">Cars</a></li>
	<li id="menu-item-791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-791"><a href="http://rideanddrive.co.za/reviews/4x4/">4×4</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-789"><a href="http://rideanddrive.co.za/reviews/travel-and-destinations/">Travel and Destinations</a></li>
</ul>
</li>
<li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a href="http://rideanddrive.co.za/news/">News</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://rideanddrive.co.za/contact/">Contact</a></li>
				</ul>
			</nav>

			<a href="http://rideanddrive.co.za/" style="" class="identity-wrapper">
                                    <img src="http://rideanddrive.co.za/wp-content/uploads/2016/10/logo_top-1.png" alt="Narcos">
                            </a>
		</div>
		
		
		<!-- Page Wrapper -->
		<div class="page-wrapper">

			<!-- Header -->
			<header class="main-header logo-center boxed">
				<!-- Site Identity -->
				
				<a href="http://rideanddrive.co.za/" style="" class="brand-holder">
                                            <img src="http://rideanddrive.co.za/wp-content/uploads/2016/10/logo_top-1.png" alt="Narcos">
                                    </a>

				<nav>
					
					<!-- Nav Toggle -->
					<span class="stack-menu-toggle">
						<span class="icon">
							<i class="line"></i>
							<i class="line"></i>
							<i class="line"></i>
						</span>

						<span class="menu-toggle-title">Menu</span>
					</span>

					<!-- Search Toggle -->
					<span class="search-toggle">
						<i class="icon-search"></i>
					</span>

									</nav>
			</header>

			<!-- Main Content -->
			<div class="content-wrapper">
<!-- Intro Box -->
<div class="intro-box single-post " data-parallax-bg="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_264-1001x466.jpg">
	<div class="box-img-wrapper">
		<div class="box-img">
			<span></span>
		</div>
	</div>

	<div class="intro-box-inner container">
		<div class="box-content align-center">
			<h2 class="page-title">
				Driven-Land Rover Discovery.			</h2>
			    <ul class="breadcrumb clean-list">
        <li><a href="http://rideanddrive.co.za/">Home Page</a></li>
        <li>Driven-Land Rover Discovery.</li>    </ul>
    		</div>
	</div>

	<!-- Scroll Down Btn -->
	<a href="#" class="scroll-btn">
		<span class="icon"></span>
	</a>

	<!-- Rounded Border Bottom -->
	<div class="rounded-border-bottom">
		<span></span>
	</div>
</div>
	<!-- Single Post Page Heading -->
	<div class="single-post-page-heading">
		<ul class="clean-list post-meta">
			<li><a href="http://rideanddrive.co.za/author/mrlawrencesmith/">Lawrence Smith</a></li>
			<li>18th July 2017</li>
			<li><ul class="post-categories">
	<li><a href="http://rideanddrive.co.za/category/reviews/motoring-launches/" rel="category tag">Motoring Launches</a></li>
	<li><a href="http://rideanddrive.co.za/category/reviews/" rel="category tag">Reviews</a></li></ul></li>
		</ul>
	</div>

	<!-- Blog Section -->
	<section class="section section-blog no-margin">
		<div class="row">
			
			<div class="col-lg-12 col-lg-offset-2 col-md-15">
				<div class="single-post-content">
					<p><img src="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_088-300x200.jpg" alt="Discovery_088" width="300" height="200" class="aligncenter size-medium wp-image-1357" srcset="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_088-300x200.jpg 300w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_088-768x513.jpg 768w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_088-1024x683.jpg 1024w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_088.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Had the absolute pleasure of driving the all new Land Rover Discovery on its launch in SA. Being typically Land Rover, it had to be an adventure, and we set off from their training centre for a bush destination, after a comprehensive preview of all the up to date features, by their knowledgable staff. </p>
<p>The Discovery looks great in my opinion, however it has polarized opinion, in that it really does now start resembling the Range Rover. More comparisons will be made later and the jury is out on whether Land Rover are going to cannibalise their own sales of that model. The Discovery is a large SUV, and IS  a full seven-seater as well. It looks way more modern than its predecessors, and in doing so, also ushers the Discovery into the digital age very firmly. This car is packed to the hilt with tech and connectivity.<br />
<img src="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_369-300x200.jpg" alt="Discovery_369" width="300" height="200" class="aligncenter size-medium wp-image-1356" srcset="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_369-300x200.jpg 300w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_369-768x512.jpg 768w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_369-1024x683.jpg 1024w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_369.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The stepped seating gives everyone a best seat for viewing, in that each row is raised slightly higher than the one before it. A stepped roof also ensures that tall guys sit comfortably in that 3rd row of seats as well.<br />
This is the 5th Generation Discovery, and over 1.2 million customers will attest to the popularity &#038; character of this model. It claims to be safe, comfortable &#038; more adaptable than before. The new look is aimed at attracting new customers by being more varied in its approach.</p>
<p>The new Discovery looks more modern as I said with more rounded curves and the rear end looks like some kind of robot with the asymmetrical lighting design. It is raised to 283mm and the wading depth has also been raised to 600mm. We did an off-road obstacle in a river and it did not leak and was totally on point. Old school customers will have to get used to the new look, but for me it’s a total win.<br />
<img src="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_368-300x200.jpg" alt="Discovery_368" width="300" height="200" class="aligncenter size-medium wp-image-1355" srcset="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_368-300x200.jpg 300w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_368-768x513.jpg 768w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_368-1024x683.jpg 1024w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_368.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>In the Cabin.</p>
<p>A lot of work has gone into the interior in terms of adding luxury touches, such as the superb Windsor leather seats and the natural oak veneers, these again don’t look old fashioned at all. The 2nd and 3rd row of seats can be easily configured to your spec from controls at the rear of the vehicle. An optional Dynamic design pack gives you a contrast roof, sports inspired steering wheel and sporty pedals.</p>
<p>All rows have heated seats which the family will love, and the drivers and passenger seats have a massage function which is quite frankly, heavenly. A thoughtful feature is the auto ride height adjustment, which can lower or raise the height by up to 40mm to enter or exit the vehicle. It is a tall vehicle, so this helps a lot.</p>
<p>Connecting.</p>
<p>This is a key feature and the Pro-Touch 10-inch infotainment screen which is set in the centre console, gives you up to date crisp graphics, and easy to navigate menus for door to door navigation, or pairing your phone with Android telephony or IOS connectivity. A 14 speaker Meridian sound system sends your tunes through radio or streaming. It has six 12V charging sockets and a whopping seven USB sockets distributed around the vehicle.</p>
<p>Another technology feature for active families is Land Rover’s state-of-the-art Activity Key wristband, which allows customers to enjoy sports and active hobbies without carrying the standard key fob. Holding the waterproof Activity Key up to the ‘D’ in the Discovery badge on the tailgate simultaneously locks the vehicle and disables the ordinary key, which can be left safely inside. This leaves customers free to run, swim, ride or play without worrying about the security of their vehicle.<br />
<img src="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_334-300x200.jpg" alt="Discovery_334" width="300" height="200" class="aligncenter size-medium wp-image-1351" srcset="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_334-300x200.jpg 300w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_334-768x513.jpg 768w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_334-1024x683.jpg 1024w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_334.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Stowage.</p>
<p>The Discovery has a plethora of stowage binnacles and corners with 2500 liters of total load capacity and 1231 liters behind row two, which would be the critical analysis. Loved the Inner powered tailgate, but I suppose it won’t suit everyone. Chatting to the entertaining Kingsley Holgate, the adventurous talisman of the Land Rover brand, he said they used the tailgate of the Defender for so many things, amongst them a dining table. But he will be using the new Discovery on a new expedition into ‘’Mama Africa’’ to use his words, very soon. So get used to using a table Sir.</p>
<p>He was wondering about all the new tech, but as he said the old Africa is largely gone now, and Sat phones etc are the order of the day. Other areas of stowage are as follows.<br />
Hidden cubby stowage in the central console capable of holding four iPads or a pair of two-litre drinks bottles.<br />
A central armrest cubby large enough to house five iPads with a lid that hinges through 180 degrees to function as an armrest even when open.<br />
Hidden small-item stowage behind the fold-down Climate Control panel.<br />
A flush-fitting push-operated ‘curry hook’ in the front passenger foot well capable of securing carrier bags. </p>
<p>The jack was easy to find, and we were unfortunate to have gotten two punctures, both in the rear left wheel over the sharp rocky areas. Surprisingly easy to change the large tyres, but the regular jack might offer challenges in sandy stretches, and the hydraulic jack had to come into play.<br />
<img src="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_264-200x300.jpg" alt="Discovery_264" width="200" height="300" class="aligncenter size-medium wp-image-1353" srcset="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_264-200x300.jpg 200w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_264-768x1151.jpg 768w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_264-683x1024.jpg 683w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_264.jpg 1001w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<p>Off-Road/ Drive Modes.</p>
<p>Of course, a highlight would be taking a legend like the Discovery off-road, and we did just that through a river, where we did not get stuck, did not leak water. And a couple of humped obstacles which the Discovery made short work of. A new one for me was driving through obstacles with a trailer attached (3500kg towing capacity), again no problems. The trailer can be attached very easily by the auto lower and raise function, and it also has a tracking feature to ensure that you stop right at the trailer knob, no mean feat with such a tall vehicle.<br />
<img src="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_294-300x200.jpg" alt="Discovery_294" width="300" height="200" class="aligncenter size-medium wp-image-1354" srcset="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_294-300x200.jpg 300w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_294-768x513.jpg 768w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_294-1024x683.jpg 1024w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_294.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>A comprehensive array of various modes are available to enhance your off-road experience, and even inexperienced drivers can navigate this. All terrain progress control gives you a no throttle/brakes crawl mode which essentially takes you over any obstacle. I preferred driving myself, but it is an option.</p>
<p><img src="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_452-300x200.jpg" alt="Discovery_452" width="300" height="200" class="aligncenter size-medium wp-image-1348" srcset="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_452-300x200.jpg 300w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_452-768x513.jpg 768w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_452-1024x683.jpg 1024w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_452.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Engines.</p>
<p>The first day we drove the diesel option, which is so quiet you really can’t tell that is one. Fuel saving was optimum in this one (7.8L/100km), and is probably the pick, due to that alone. It is a six-cylinder Td6 which produces 190kw and 600 Nm of torque.</p>
<p>The 2nd day we drove the 3.0 L V6 petrol version, which was noticeably heavier on fuel where we getting 12L/100km, although we were pushing it a bit back to Jozi. It puts out a creditable 250kw &#038; 450 Nm . Both came with an 8-speed auto gearbox that was very smooth. In terms of power, this variant is a beautiful drive.<br />
<img src="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_348-300x200.jpg" alt="Discovery_348" width="300" height="200" class="aligncenter size-medium wp-image-1352" srcset="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_348-300x200.jpg 300w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_348-768x513.jpg 768w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_348-1024x683.jpg 1024w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_348.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Pricing. </p>
<p>Discovery Td6 R 980 000.00<br />
Discovery 3.0 V6 R1,018,000.00<br />
There are a few other more luxurious options but this is the standard pricing.</p>
<p>To sum up the Discovery, it is an imposing SUV which will certainly get the tongues wagging, is it a Disco or not? My opinion is that it is a modern Discovery, that impressed me, and it ticks all the boxes that Land Rover wanted to be ticked. It is safe, comfortable, full of tech and of course , is capable off-road. And lastly, it drives like a car on the road. What more could you want?<br />
<img src="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_298-300x200.jpg" alt="Discovery_298" width="300" height="200" class="aligncenter size-medium wp-image-1349" srcset="http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_298-300x200.jpg 300w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_298-768x513.jpg 768w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_298-1024x683.jpg 1024w, http://rideanddrive.co.za/wp-content/uploads/2017/07/Discovery_298.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
					<div class="post-navigation">
			            			        </div>
				</div>
			</div>

						<div class="col-lg-8 col-lg-offset-2 col-md-9">
				<aside class="sidebar">
	<div class="widget widget_search"><form role="search" method="get" class="search-form" action="http://rideanddrive.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div class="widget widget_recent_entries">		<h5 class="widget-caption">Recent Posts</h5>		<ul>
					<li>
				<a href="http://rideanddrive.co.za/2017/07/18/driven-kia-picanto-3rd-generation/">Driven-KIA Picanto-3rd Generation</a>
						</li>
					<li>
				<a href="http://rideanddrive.co.za/2017/07/18/driven-land-rover-discovery/">Driven-Land Rover Discovery.</a>
						</li>
					<li>
				<a href="http://rideanddrive.co.za/2017/07/15/1336/">Driven- BMW 4-SERIES</a>
						</li>
					<li>
				<a href="http://rideanddrive.co.za/2017/06/27/driven-kia-rio/">Driven-Kia Rio</a>
						</li>
					<li>
				<a href="http://rideanddrive.co.za/2017/06/26/driven-toyota-yaris-pulse/">Driven-Toyota Yaris Pulse</a>
						</li>
				</ul>
		</div>		<div class="widget widget_archive"><h5 class="widget-caption">Archives</h5>		<ul>
			<li><a href='http://rideanddrive.co.za/2017/07/'>July 2017</a></li>
	<li><a href='http://rideanddrive.co.za/2017/06/'>June 2017</a></li>
	<li><a href='http://rideanddrive.co.za/2017/05/'>May 2017</a></li>
	<li><a href='http://rideanddrive.co.za/2017/04/'>April 2017</a></li>
	<li><a href='http://rideanddrive.co.za/2017/03/'>March 2017</a></li>
	<li><a href='http://rideanddrive.co.za/2017/02/'>February 2017</a></li>
	<li><a href='http://rideanddrive.co.za/2017/01/'>January 2017</a></li>
	<li><a href='http://rideanddrive.co.za/2016/12/'>December 2016</a></li>
	<li><a href='http://rideanddrive.co.za/2016/11/'>November 2016</a></li>
	<li><a href='http://rideanddrive.co.za/2016/10/'>October 2016</a></li>
	<li><a href='http://rideanddrive.co.za/2016/09/'>September 2016</a></li>
	<li><a href='http://rideanddrive.co.za/2016/05/'>May 2016</a></li>
	<li><a href='http://rideanddrive.co.za/2015/08/'>August 2015</a></li>
	<li><a href='http://rideanddrive.co.za/2015/07/'>July 2015</a></li>
		</ul>
		</div><div class="widget widget_categories"><h5 class="widget-caption">Categories</h5>		<ul>
	<li class="cat-item cat-item-51"><a href="http://rideanddrive.co.za/category/reviews/4x4/" >4&#215;4</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://rideanddrive.co.za/category/reviews/cars/" >Cars</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://rideanddrive.co.za/category/extended-drives/" >Extended Drives</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://rideanddrive.co.za/category/reviews/motoring-launches/" >Motoring Launches</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://rideanddrive.co.za/category/motorsport/" >Motorsport</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://rideanddrive.co.za/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://rideanddrive.co.za/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://rideanddrive.co.za/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div class="widget widget_tag_cloud"><h5 class="widget-caption">Tags</h5><div class="tagcloud"><a href='http://rideanddrive.co.za/tag/4x4/' class='tag-link-89 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>4x4</a>
<a href='http://rideanddrive.co.za/tag/4x4-bakkie/' class='tag-link-90 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>4x4 bakkie</a>
<a href='http://rideanddrive.co.za/tag/cars/' class='tag-link-97 tag-link-position-3' title='3 topics' style='font-size: 22pt;'>Cars</a>
<a href='http://rideanddrive.co.za/tag/compact-suv/' class='tag-link-87 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Compact SUV</a>
<a href='http://rideanddrive.co.za/tag/cooper-works/' class='tag-link-113 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>cooper works</a>
<a href='http://rideanddrive.co.za/tag/corsa-hatches/' class='tag-link-118 tag-link-position-6' title='1 topic' style='font-size: 8pt;'>corsa hatches</a>
<a href='http://rideanddrive.co.za/tag/corsa-sport/' class='tag-link-119 tag-link-position-7' title='1 topic' style='font-size: 8pt;'>corsa sport</a>
<a href='http://rideanddrive.co.za/tag/extended-drives/' class='tag-link-98 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>extended drives</a>
<a href='http://rideanddrive.co.za/tag/fortuner/' class='tag-link-102 tag-link-position-9' title='1 topic' style='font-size: 8pt;'>Fortuner</a>
<a href='http://rideanddrive.co.za/tag/fortuner-2016/' class='tag-link-103 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>fortuner 2016</a>
<a href='http://rideanddrive.co.za/tag/fortuner-suv/' class='tag-link-104 tag-link-position-11' title='1 topic' style='font-size: 8pt;'>Fortuner SUV</a>
<a href='http://rideanddrive.co.za/tag/hatches/' class='tag-link-59 tag-link-position-12' title='1 topic' style='font-size: 8pt;'>hatches</a>
<a href='http://rideanddrive.co.za/tag/honda/' class='tag-link-62 tag-link-position-13' title='1 topic' style='font-size: 8pt;'>Honda</a>
<a href='http://rideanddrive.co.za/tag/honda-cars/' class='tag-link-200 tag-link-position-14' title='2 topics' style='font-size: 16.4pt;'>honda cars</a>
<a href='http://rideanddrive.co.za/tag/honda-hr-v/' class='tag-link-106 tag-link-position-15' title='1 topic' style='font-size: 8pt;'>honda hr-v</a>
<a href='http://rideanddrive.co.za/tag/honda-hr-v-crossover/' class='tag-link-107 tag-link-position-16' title='1 topic' style='font-size: 8pt;'>honda hr-v crossover</a>
<a href='http://rideanddrive.co.za/tag/honda-hr-v-suv/' class='tag-link-108 tag-link-position-17' title='1 topic' style='font-size: 8pt;'>honda hr-v suv</a>
<a href='http://rideanddrive.co.za/tag/honda-reliability/' class='tag-link-203 tag-link-position-18' title='2 topics' style='font-size: 16.4pt;'>honda reliability</a>
<a href='http://rideanddrive.co.za/tag/honda-suv/' class='tag-link-109 tag-link-position-19' title='2 topics' style='font-size: 16.4pt;'>honda suv</a>
<a href='http://rideanddrive.co.za/tag/hot-hatches/' class='tag-link-60 tag-link-position-20' title='2 topics' style='font-size: 16.4pt;'>hot hatches</a>
<a href='http://rideanddrive.co.za/tag/hr-v-crossover/' class='tag-link-110 tag-link-position-21' title='1 topic' style='font-size: 8pt;'>hr-v crossover</a>
<a href='http://rideanddrive.co.za/tag/hr-v-suv-honda-crossovers/' class='tag-link-111 tag-link-position-22' title='1 topic' style='font-size: 8pt;'>hr-v suv honda crossovers</a>
<a href='http://rideanddrive.co.za/tag/john-cooper-works/' class='tag-link-114 tag-link-position-23' title='1 topic' style='font-size: 8pt;'>John Cooper Works</a>
<a href='http://rideanddrive.co.za/tag/kia-hatches/' class='tag-link-323 tag-link-position-24' title='2 topics' style='font-size: 16.4pt;'>kia hatches</a>
<a href='http://rideanddrive.co.za/tag/mini/' class='tag-link-76 tag-link-position-25' title='1 topic' style='font-size: 8pt;'>Mini</a>
<a href='http://rideanddrive.co.za/tag/mini-cooper/' class='tag-link-115 tag-link-position-26' title='1 topic' style='font-size: 8pt;'>Mini Cooper</a>
<a href='http://rideanddrive.co.za/tag/mini-cooper-works/' class='tag-link-116 tag-link-position-27' title='1 topic' style='font-size: 8pt;'>mini cooper works</a>
<a href='http://rideanddrive.co.za/tag/mini-john-cooper-works/' class='tag-link-117 tag-link-position-28' title='1 topic' style='font-size: 8pt;'>mini john cooper works</a>
<a href='http://rideanddrive.co.za/tag/new-megane/' class='tag-link-99 tag-link-position-29' title='1 topic' style='font-size: 8pt;'>new megane</a>
<a href='http://rideanddrive.co.za/tag/opel-cprsa-sport/' class='tag-link-120 tag-link-position-30' title='1 topic' style='font-size: 8pt;'>opel cprsa sport</a>
<a href='http://rideanddrive.co.za/tag/opel-hot-hatches/' class='tag-link-121 tag-link-position-31' title='1 topic' style='font-size: 8pt;'>opel hot hatches</a>
<a href='http://rideanddrive.co.za/tag/opel-sporty/' class='tag-link-122 tag-link-position-32' title='1 topic' style='font-size: 8pt;'>opel sporty</a>
<a href='http://rideanddrive.co.za/tag/pajero-suv/' class='tag-link-84 tag-link-position-33' title='1 topic' style='font-size: 8pt;'>pajero suv</a>
<a href='http://rideanddrive.co.za/tag/renault/' class='tag-link-100 tag-link-position-34' title='2 topics' style='font-size: 16.4pt;'>Renault</a>
<a href='http://rideanddrive.co.za/tag/renault-compact-suv/' class='tag-link-137 tag-link-position-35' title='2 topics' style='font-size: 16.4pt;'>renault compact suv</a>
<a href='http://rideanddrive.co.za/tag/renault-megane/' class='tag-link-101 tag-link-position-36' title='1 topic' style='font-size: 8pt;'>Renault Megane</a>
<a href='http://rideanddrive.co.za/tag/s/' class='tag-link-112 tag-link-position-37' title='1 topic' style='font-size: 8pt;'>s</a>
<a href='http://rideanddrive.co.za/tag/suv/' class='tag-link-58 tag-link-position-38' title='3 topics' style='font-size: 22pt;'>SUV</a>
<a href='http://rideanddrive.co.za/tag/suzuki/' class='tag-link-63 tag-link-position-39' title='1 topic' style='font-size: 8pt;'>Suzuki</a>
<a href='http://rideanddrive.co.za/tag/toyota/' class='tag-link-66 tag-link-position-40' title='2 topics' style='font-size: 16.4pt;'>Toyota</a>
<a href='http://rideanddrive.co.za/tag/toyota-corolla/' class='tag-link-77 tag-link-position-41' title='1 topic' style='font-size: 8pt;'>toyota corolla</a>
<a href='http://rideanddrive.co.za/tag/toyota-fortuner/' class='tag-link-105 tag-link-position-42' title='1 topic' style='font-size: 8pt;'>Toyota Fortuner</a>
<a href='http://rideanddrive.co.za/tag/toyota-suv/' class='tag-link-81 tag-link-position-43' title='2 topics' style='font-size: 16.4pt;'>toyota suv</a>
<a href='http://rideanddrive.co.za/tag/volvo/' class='tag-link-171 tag-link-position-44' title='2 topics' style='font-size: 16.4pt;'>Volvo</a>
<a href='http://rideanddrive.co.za/tag/volvo-cars/' class='tag-link-168 tag-link-position-45' title='2 topics' style='font-size: 16.4pt;'>Volvo Cars</a></div>
</div></aside>			</div>
					</div>
	</section>

	<!-- Blog Post Footer -->
	<div class="blog-post-footer">
		<div class="row">
			<div class="col-lg-12 col-lg-offset-2 col-md-15 col-sm-12">
				            <div class="share-block">
                <span class="block-title">Share this post</span>
                <span class="block-toggle">
                    <i class="icon-share2"></i>
                </span>

                <ul class="clean-list share-options">
                                                                                                <li>
                                        <a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Frideanddrive.co.za%2F2017%2F07%2F18%2Fdriven-land-rover-discovery%2F','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-google-plus"></i></a>
                                    </li>
                                                                                                                                <li>
                                        <a onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Frideanddrive.co.za%2F2017%2F07%2F18%2Fdriven-land-rover-discovery%2F','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-facebook"></i></a>
                                    </li>
                                                                                                                                <li>
                                        <a onClick="window.open('http://twitter.com/intent/tweet?url=http%3A%2F%2Frideanddrive.co.za%2F2017%2F07%2F18%2Fdriven-land-rover-discovery%2F&text=Driven-Land Rover Discovery.','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-twitter"></i></a>
                                    </li>
                                                                                                                            <li>
                                    <a onClick="window.open('https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Frideanddrive.co.za%2F2017%2F07%2F18%2Fdriven-land-rover-discovery%2F','sharer','toolbar=0,status=0,width=748,height=325');" href="javascript: void(0)"><i class="icon-pinterest"></i></a>
                                </li>
                                                                                                                            <li>
                                        <a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Frideanddrive.co.za%2F2017%2F07%2F18%2Fdriven-land-rover-discovery%2F','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-linkedin"></i></a>
                                    </li>
                                                                    </ul>
            </div>
        			</div>

			<div class="col-lg-8 col-lg-offset-2 col-md-9 col-sm-12">
				<div class="post_tagcloud">
					Tags: <a href="http://rideanddrive.co.za/tag/discovery/" rel="tag">discovery</a>, <a href="http://rideanddrive.co.za/tag/discovery-5/" rel="tag">discovery 5</a>, <a href="http://rideanddrive.co.za/tag/kingsley-holgate/" rel="tag">kingsley holgate</a>, <a href="http://rideanddrive.co.za/tag/land-rover/" rel="tag">land rover</a>, <a href="http://rideanddrive.co.za/tag/land-rover-discovery/" rel="tag">land rover discovery</a>, <a href="http://rideanddrive.co.za/tag/land-rover-discovery-suv/" rel="tag">land rover discovery suv</a>, <a href="http://rideanddrive.co.za/tag/landy/" rel="tag">landy</a>, <a href="http://rideanddrive.co.za/tag/landy-suv/" rel="tag">landy suv</a>				</div>
			</div>
		</div>
	</div>

	
						</div>

			<!-- Footer -->
			<footer>
								<div class="main-social-block">
					<!-- Rounded Border Bottom -->
					<div class="rounded-border-bottom">
						<span></span>
					</div>

					<div class="lazy-load">
						<div class="row">
							<div class="col-xs-24">
								<div class="social-block-group">
									<a href="https://www.facebook.com/RideandDriveSA/" target="_blank"><span>facebook</span><i class="icon-facebook"></i></a><a href="https://twitter.com/lovingmotoring" target="_blank"><span>twitter</span><i class="icon-twitter"></i></a><a href="https://www.instagram.com/ride_drive/" target="_blank"><span>instagram</span><i class="icon-instagram"></i></a><a href="https://www.youtube.com/user/RNDCOZA" target="_blank"><span>youtube</span><i class="icon-youtube"></i></a>								</div>
							</div>
						</div>
					</div>

					<!-- Rounded Border Bottom -->
					<div class="rounded-border-bottom reversed">
						<span></span>
					</div>

					<!-- Block Icon -->
					<i class="icon-share2 block-icon"></i>
				</div>
				
				<!-- Footer Wrapper -->
				<div class="main-footer-wrapper">
					<div class="container-fluid">
	<div class="row">
		<div class="col-lg-20 col-lg-offset-2">
			<div class="row">
									<div class="col-md-7"> 
					<div class="widget widget_text">			<div class="textwidget"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:400px; max-height:400px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:400; height:400;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BLbUtsdDJQI/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Driving the Renault Megane GT Sport on Test...good looking and quick on the paddles...great cornering...</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A photo posted by Lawrence Smith (@ride_drive) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-10-11T15:02:05+00:00">Oct 11, 2016 at 8:02am PDT</time></p></div></blockquote>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>
		</div>					</div>
				
				
									<div class="col-md-8"> 
					<div class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="401" data-height="400" href="https://twitter.com/lovingmotoring">Tweets by Lawrence Smith</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div>					</div>
				
									<div class="col-md-6"> 
					<div class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FRideandDriveSA%2F&tabs=timeline&width=340&height=400&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=526316574075339" width="400" height="400" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div>					</div>
							</div>
		</div>
	</div>
</div>
					<div class="container copyrights align-center">
						<p>
							Copyright © 2016 Ride and Drive. All rights reserved.						</p>
					</div>
				</div>
			</footer>
		</div>
	</div>

	<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/rideanddrive.co.za\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ttSubscrConfig = {"error_class":"error","required_class":"s_error","required_msg":"Please insert email","invalid_email_class":"invalid_email","invalid_email_msg":"Invalid Email","input_timeout":"1","success_class":"success","animation_done_class":"animation_done","result_timeout":"3000","result_container_selector":"#newsletter .result_container","date_format":"F j, Y, g:i a","date_headline":"Date","no_data_posted":"No data received","error_open_create_files_msg":"Error writing to disk","success_msg":"Successfully Subscribed","error_writing_msg":"Couldn't write to file","subscription_nonce":"2fe8d2f769"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/plugins/tesla-framework/static/js/subscription.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/imagesloaded.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/instagram.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/isotope.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/modernizr.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/nouislider.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/slick.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/velocity.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/visible.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeOptions = {"dirUri":"http:\/\/rideanddrive.co.za\/wp-content\/themes\/narcos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-content/themes/narcos/js/options.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rideanddrive.co.za/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
</body>
</html>