<!DOCTYPE html>
<html lang="en-ZA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
    <meta name="description" content="">

    <!-- Mobile Specific Meta -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

     <!-- Pingbacks -->
	<link rel="pingback" href="https://rideanddrive.co.za/xmlrpc.php">
	<title>Driven-Alfa Guilia/ Stelvio - Ride and Drive</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://rideanddrive.co.za/driven-alfa-guilia-stelvio/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Driven-Alfa Guilia/ Stelvio - Ride and Drive" />
<meta property="og:description" content="Recently spent a day at Blair Athol, North of JHB, driving the exquisite Alfa Stelvio SUV, named after one of the famous mountain passes in Italy, and the Alfa Giulia passenger car. One thing these guys know how to do, and that is build stylish cars. Alfa Romeo’s Giulia and Stelvio have become the brand’s &hellip;" />
<meta property="og:url" content="https://rideanddrive.co.za/driven-alfa-guilia-stelvio/" />
<meta property="og:site_name" content="Ride and Drive" />
<meta property="article:tag" content="alfa giulia qv" />
<meta property="article:tag" content="alfa giulia super" />
<meta property="article:tag" content="alfa stelvio suv" />
<meta property="article:tag" content="alfa suvs" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2021-10-13T11:36:57+00:00" />
<meta property="article:modified_time" content="2021-10-13T11:36:58+00:00" />
<meta property="og:updated_time" content="2021-10-13T11:36:58+00:00" />
<meta property="og:image" content="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_032_880x500.jpg" />
<meta property="og:image:secure_url" content="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_032_880x500.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="585" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Recently spent a day at Blair Athol, North of JHB, driving the exquisite Alfa Stelvio SUV, named after one of the famous mountain passes in Italy, and the Alfa Giulia passenger car. One thing these guys know how to do, and that is build stylish cars. Alfa Romeo’s Giulia and Stelvio have become the brand’s [&hellip;]" />
<meta name="twitter:title" content="Driven-Alfa Guilia/ Stelvio - Ride and Drive" />
<meta name="twitter:image" content="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_032_880x500.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ride and Drive &raquo; Feed" href="https://rideanddrive.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ride and Drive &raquo; Comments Feed" href="https://rideanddrive.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rideanddrive.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://rideanddrive.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://rideanddrive.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://rideanddrive.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tt-base-font1470164143-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400%2C400italic%2C700%2C700italic%7CSatisfy&#038;ver=5.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='tt-icomoon.css-css'  href='https://rideanddrive.co.za/wp-content/themes/narcos/css/vendors/icomoon.css?ver=5.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='tt-main-style-css'  href='https://rideanddrive.co.za/wp-content/themes/narcos/css/screen.css?ver=5.0.14' type='text/css' media='all' />
<style id='tt-main-style-inline-css' type='text/css'>
#page {max-width: 1900px; margin: 0 auto;} 
</style>
<link rel='stylesheet' id='tt-theme-style-css'  href='https://rideanddrive.co.za/wp-content/themes/narcos/style.css?ver=5.0.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tesla_ajax = {"url":"https:\/\/rideanddrive.co.za\/wp-admin\/admin-ajax.php","nonce":"5ba76788a8"};
tesla_ajax.actions = {tt_portfolio:{},
testimonials:{},
};
/* ]]> */
</script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/tesla-framework/static/js/holder.js'></script>
<link rel='https://api.w.org/' href='https://rideanddrive.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rideanddrive.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rideanddrive.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.14" />
<link rel='shortlink' href='https://rideanddrive.co.za/?p=3786' />
<link rel="alternate" type="application/json+oembed" href="https://rideanddrive.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-alfa-guilia-stelvio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rideanddrive.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-alfa-guilia-stelvio%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://rideanddrive.co.za/wp-admin/admin-ajax.php';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//rideanddrive.co.za/?wordfence_lh=1&hid=55FFB4501E9D1F98CE9457EC3679F50A');
</script>
<link rel="shortcut icon" href="https://rideanddrive.co.za/wp-content/uploads/2016/10/Favicon.png">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://rideanddrive.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://rideanddrive.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-128420971-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-3786 single-format-standard no-sticky wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
	<div id="page">
		<!-- Search Form Wrapper -->
		<div class="search-form-wrapper">
			<form class="search-form" method="get" role="search" action="https://rideanddrive.co.za/">
				<input type="text" class="form-input check-value" name="s" id="s" value="" placeholder="Start typing..." />
				<button class="form-submit">
					<i class="icon-search"></i>
				</button>
			</form>

			<span class="close-search-form-wrapper">
				<i class="icon-cross"></i>
			</span>
		</div>

		<!-- Video Popup -->
		<div class="popup-wrapper video-popup">
			<!-- Close Video Popup -->
			<span class="close-video-popup-toggle"></span>
			
			<div class="popup-inner-content">
				<div class="media-wrapper">
					<div class="responsive-media ratio16by9"></div>
				</div>
			</div>
		</div>

				<!-- Stack Navigation -->
		<div class="stack-nav-wrapper">
			<span class="close-stack-nav"></span>

			<nav class="stack-nav">
				<ul class="clean-list">
					<li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-873"><a href="https://rideanddrive.co.za/">Home</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://rideanddrive.co.za/about/">About</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="https://rideanddrive.co.za/dealers-corner/">Dealers</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622"><a href="https://rideanddrive.co.za/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="https://rideanddrive.co.za/reviews/cars/">Cars</a></li>
	<li id="menu-item-791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-791"><a href="https://rideanddrive.co.za/reviews/4x4/">4×4</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-789"><a href="https://rideanddrive.co.za/reviews/travel-and-destinations/">Travel and Destinations</a></li>
</ul>
</li>
<li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a href="https://rideanddrive.co.za/news/">News</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="https://rideanddrive.co.za/contact/">Contact</a></li>
				</ul>
			</nav>

			<a href="https://rideanddrive.co.za/" style="" class="identity-wrapper">
                                    <img src="https://rideanddrive.co.za/wp-content/uploads/2016/10/logo_top-1.png" alt="Narcos">
                            </a>
		</div>
		
		
		<!-- Page Wrapper -->
		<div class="page-wrapper">

			<!-- Header -->
			<header class="main-header logo-center boxed">
				<!-- Site Identity -->
				
				<a href="https://rideanddrive.co.za/" style="" class="brand-holder">
                                            <img src="https://rideanddrive.co.za/wp-content/uploads/2016/10/logo_top-1.png" alt="Narcos">
                                    </a>

				<nav>
					
					<!-- Nav Toggle -->
					<span class="stack-menu-toggle">
						<span class="icon">
							<i class="line"></i>
							<i class="line"></i>
							<i class="line"></i>
						</span>

						<span class="menu-toggle-title">Menu</span>
					</span>

					<!-- Search Toggle -->
					<span class="search-toggle">
						<i class="icon-search"></i>
					</span>

									</nav>
			</header>

			<!-- Main Content -->
			<div class="content-wrapper">
<!-- Intro Box -->
<div class="intro-box single-post " data-parallax-bg="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_032_880x500-880x466.jpg">
	<div class="box-img-wrapper">
		<div class="box-img">
			<span></span>
		</div>
	</div>

	<div class="intro-box-inner container">
		<div class="box-content align-center">
			<h2 class="page-title">
				Driven-Alfa Guilia/ Stelvio			</h2>
			    <ul class="breadcrumb clean-list">
        <li><a href="https://rideanddrive.co.za/">Home Page</a></li>
        <li>Driven-Alfa Guilia/ Stelvio</li>    </ul>
    		</div>
	</div>

	<!-- Scroll Down Btn -->
	<a href="#" class="scroll-btn">
		<span class="icon"></span>
	</a>

	<!-- Rounded Border Bottom -->
	<div class="rounded-border-bottom">
		<span></span>
	</div>
</div>
	<!-- Single Post Page Heading -->
	<div class="single-post-page-heading">
		<ul class="clean-list post-meta">
			<li><a href="https://rideanddrive.co.za/author/mrlawrencesmith/">Lawrence Smith</a></li>
			<li>13th Oct 2021</li>
			<li><ul class="post-categories">
	<li><a href="https://rideanddrive.co.za/category/reviews/motoring-launches/" rel="category tag">Motoring Launches</a></li>
	<li><a href="https://rideanddrive.co.za/category/reviews/" rel="category tag">Reviews</a></li></ul></li>
		</ul>
	</div>

	<!-- Blog Section -->
	<section class="section section-blog no-margin">
		<div class="row">
			
			<div class="col-lg-12 col-lg-offset-2 col-md-15">
				<div class="single-post-content">
					
<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_134_880x500.jpg" alt="" class="wp-image-3803" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_134_880x500.jpg 880w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_134_880x500-300x199.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_134_880x500-768x511.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></figure>



<p>Recently spent a day at Blair Athol,
North of JHB, driving the exquisite Alfa Stelvio SUV, named after one of the
famous mountain passes in Italy, and the Alfa Giulia passenger car. One thing
these guys know how to do, and that is build stylish cars.</p>



<p>Alfa Romeo’s Giulia and Stelvio have
become the brand’s most-awarded cars ever: 170 international accolades awarded
by specialised and general media, voted by juries of experts or directly by
customers, dedicated to both innovation and style. And counting.</p>



<p>We have not had much media from this
brand for a while, but they have now joined Stellantis, to make up a mega
manufacturing hub encompassing many brands, Citroen &amp; Peugeot included. So
it was with a bit of anticipation that we made our way to Lanseria.</p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_043_880x500.jpg" alt="" class="wp-image-3796" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_043_880x500.jpg 880w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_043_880x500-300x199.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_043_880x500-768x511.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></figure>



<p>But the passion and styling of the
Italians is catching, and in the new Giulia and Stelvio it is focused on
comfort and a typically Italian zest for life. The interiors of both cars have
been freshened to further highlight quality and elegance.</p>



<p>Connectivity has become a key focus
thanks to the 8.8-inch touch-screen infotainment system and smartphone-like
ease of use and enables a suite of Mopar services for remote car management.
This was very necessary, as no car can have poor connectivity in this day &amp;
age.</p>



<p>We hopped into the Alfa Giulia
first, the iconic Visconti green colour. The sports sedan – the Giulia QV – impressed
with it’s &nbsp;375kW bi-turbo V6 engine which
can catapult the Giulia up the road to 100km/h in 3.9 seconds and on to a top
speed of 307km/h. We never quite tested this to it’s limits, as I had a female
colleague in the car with me, and that was a tad fast for her.</p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_002_880x500.jpg" alt="" class="wp-image-3800" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_002_880x500.jpg 880w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_002_880x500-300x199.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_002_880x500-768x511.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></figure>



<p>But make no mistake, this baby can
pedal, and the new Alfalink ™ which is introduced on the rear suspension, a
multi-link system with four-and-a-half links: rigid when cornering, but also
longitudinally flexible, made the handling a breeze. Ddnt drive the smaller
2.0L unit, but is filled to the brim with Italian character and impressive
performance offering 206kW and fuel consumption as efficient as 8.4 l/100km on
the combined cycle. Power is transferred to the rear wheels via an eight-speed
automatic transmission and carbon-fibre drive shaft for exhilarating
performance.</p>



<p>The same sporty imprint, with a
touch of typically Italian elegance, is found in the interior, which has been
tailored with painstaking craftsmanship and premium materials: carbon fibre,
leather and Alcantara. The centre of the dashboard is dominated by the AlfaTM
Connect 3D NAV 8.8-inch infotainment system. The system offers Apple CarPlay,
the smarter, safer way to use your iPhone in car as well as being Android
AutoTM compatible, bringing the best of Google into the car.</p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_011_880x500.jpg" alt="" class="wp-image-3799" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_011_880x500.jpg 880w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_011_880x500-300x199.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_011_880x500-768x511.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></figure>



<p>After lunch we hopped into the SUV,
the Stelvio, sharing the Giulia’s dynamic platform, Alfa Romeo’s first SUV
conquered a complex challenge to make an Alfa capable of driving with agility
off-road without losing anything in terms of performance and handling on-road.
In other words: a SUV that can be driven like a sports sedan.</p>



<p>This SUV has sublime handling, and
compared with a large German SUV I tested recently, it was far more nimble on
the road. Featuring perfect 50/50 weight distribution, Alfa Romeo Q4 all-wheel
drive architecture, best-in-class power-to-weight ratios and innovative engine
and driver technologies, the Alfa Romeo Stelvio embodies everything a true Alfa
Romeo should. Not only that, but the Stelvio can boast to be the lightest
mid-size SUV in its class thanks to its lightweight body structure and carbon
fibre driveshaft, coming in at just 1,660kg for the Q4.</p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/10/20210929_120832_resized-1024x768.jpg" alt="" class="wp-image-3788" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/10/20210929_120832_resized-1024x768.jpg 1024w, https://rideanddrive.co.za/wp-content/uploads/2021/10/20210929_120832_resized-300x225.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/10/20210929_120832_resized-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Finding the perfect balance between
driving experience and safety, the Stevlio proudly displays five-star Euro NCAP
safety credentials with a score of 97% for the protection of adult occupants;
the highest score in its class. Credited for its host of innovative safety
systems, which come as standard, the Stelvio features Alfa Romeo’s
segment-first Integrated Brake System, Autonomous Emergency Brake with
pedestrian detection, Blind Spot Monitoring, Forward Collision Warning, and
Lane Departure Warning.</p>



<p>We drove the Stelvio Quadrifoglio which
is equipped with the exclusive aluminium 2.9 V6 Bi-Turbo petrol engine,
developed with inputs from Ferrari, which delivers maximum power of 375kW at
6,500rpm and generates a maximum torque of 600Nm from 2,500 to 5,000rpm.</p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_023_880x500.jpg" alt="" class="wp-image-3793" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_023_880x500.jpg 880w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_023_880x500-300x199.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_023_880x500-768x511.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></figure>



<p>The other model -Alfa Romeo Stelvio
Super is powered by an all-aluminium four-cylinder 206kW 2.0-litre Turbocharged
petrol engine with carbon fibre drive shart, combined with the automatic
eight-speed transmission. In addition to MultiAir electro-hydraulic valve
actuation, the distinctive features of this engine include “2-in-1” turbo and
200-bar high-pressure direct injection, which pair up to deliver a particularly
snappy accelerator response across the rev range in addition to best-in-class
fuel-efficiency. The Stelvio Super has a top speed of 233km/h and accelerates
from 0-100km/h in 7.2 seconds.</p>



<p>This power plant is teamed with the
specifically calibrated eight-speed automatic transmission that allows gear
shifts in just 150 milliseconds in Race driving mode. Moreover, to maximise the
driving experience, the model is equipped as standard with one-piece aluminium
paddle shifters integrated with the steering column.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_044_880x500.jpg" alt="" class="wp-image-3795" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_044_880x500.jpg 880w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_044_880x500-300x199.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_044_880x500-768x511.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></figure></div>



<p>It accelerates from zero to 100km/h
in just 3.8 seconds and on to a top speed of 283km/h. However, the Alfa Romeo
sports SUV is also incredibly efficient in terms of emission and fuel
consumption, thanks to its electronically controlled cylinder deactivation
system and the &#8220;sailing&#8221; function, available in Advanced Efficiency
driving mode.</p>



<p>Further additions to the Giulia
include rear USB ports, a cargo net, passive entry, a wireless charging pad,
and eight-way electrically adjustable seats with driver memory and four-way
lumbar support adjustment.</p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_013_880x500.jpg" alt="" class="wp-image-3792" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_013_880x500.jpg 880w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_013_880x500-300x199.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/10/Alfa-Romeo_013_880x500-768x511.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></figure>



<p>Stelvio enjoys a new Driver
Assistance Pack including automatic high-beam assist, Active Blind Spot Assist,
Outside and Interior rearview mirrors with electrochromic auto dimming, Lane
Keeping Assist and Driver Attention Alert. </p>



<p>The new Alfa Romeo Giulia and
Stelvio comes with a 5 year/100 000km full warranty and maintenance plan as
standard. Be seduced. In short, the Alfa Giulia &amp; Stelvio encompass all the
Italian passion and styling you would want in a car. Good to see this brand
back in the media. </p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/10/20210929_151032_resized-1024x768.jpg" alt="" class="wp-image-3789" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/10/20210929_151032_resized-1024x768.jpg 1024w, https://rideanddrive.co.za/wp-content/uploads/2021/10/20210929_151032_resized-300x225.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/10/20210929_151032_resized-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><strong>Pricing:</strong></p>



<p>Alfa Romeo Giulia Veloce: R
989,900.00</p>



<p>Alfa Romeo Giulia QV: R 1,599,900.00</p>



<p>Alfa Romeo Stelvio Super: R
1,159,900.00</p>



<p>Alfa Romeo Stelvio Q: R 1,749,900.00</p>
					<div class="post-navigation">
			            			        </div>
				</div>
			</div>

						<div class="col-lg-8 col-lg-offset-2 col-md-9">
				<aside class="sidebar">
	<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://rideanddrive.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div class="widget widget_recent_entries">		<h5 class="widget-caption">Recent Posts</h5>		<ul>
											<li>
					<a href="https://rideanddrive.co.za/driven-alfa-guilia-stelvio/">Driven-Alfa Guilia/ Stelvio</a>
									</li>
											<li>
					<a href="https://rideanddrive.co.za/driven-volkswagen-tiguan-r-line/">Driven-Volkswagen Tiguan R-Line</a>
									</li>
											<li>
					<a href="https://rideanddrive.co.za/driven-fiat-500-dolcevita/">Driven-Fiat 500 Dolcevita.</a>
									</li>
											<li>
					<a href="https://rideanddrive.co.za/driven-toyota-land-cruiser-300-master-of-africa/">Driven-Toyota Land Cruiser 300-Master of Africa.</a>
									</li>
											<li>
					<a href="https://rideanddrive.co.za/driven-renault-kiger/">Driven-Renault Kiger.</a>
									</li>
					</ul>
		</div><div class="widget widget_archive"><h5 class="widget-caption">Archives</h5>		<ul>
			<li><a href='https://rideanddrive.co.za/2021/10/'>Oct 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2021/09/'>Sep 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2021/08/'>Aug 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2021/07/'>Jul 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2021/06/'>Jun 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2021/05/'>May 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2021/04/'>Apr 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2021/03/'>Mar 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2021/02/'>Feb 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2021/01/'>Jan 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2020/12/'>Dec 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/11/'>Nov 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/10/'>Oct 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/09/'>Sep 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/08/'>Aug 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/07/'>Jul 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/06/'>Jun 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/05/'>May 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/04/'>Apr 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/03/'>Mar 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/02/'>Feb 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/01/'>Jan 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2019/12/'>Dec 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/11/'>Nov 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/10/'>Oct 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/09/'>Sep 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/08/'>Aug 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/07/'>Jul 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/06/'>Jun 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/05/'>May 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/04/'>Apr 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/03/'>Mar 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/02/'>Feb 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/01/'>Jan 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2018/11/'>Nov 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/10/'>Oct 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/09/'>Sep 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/08/'>Aug 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/07/'>Jul 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/06/'>Jun 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/05/'>May 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/04/'>Apr 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/03/'>Mar 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/02/'>Feb 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2017/11/'>Nov 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/10/'>Oct 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/09/'>Sep 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/08/'>Aug 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/07/'>Jul 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/06/'>Jun 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/05/'>May 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/04/'>Apr 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/03/'>Mar 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/02/'>Feb 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/01/'>Jan 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2016/12/'>Dec 2016</a></li>
	<li><a href='https://rideanddrive.co.za/2016/11/'>Nov 2016</a></li>
	<li><a href='https://rideanddrive.co.za/2016/10/'>Oct 2016</a></li>
	<li><a href='https://rideanddrive.co.za/2016/09/'>Sep 2016</a></li>
	<li><a href='https://rideanddrive.co.za/2016/05/'>May 2016</a></li>
	<li><a href='https://rideanddrive.co.za/2015/08/'>Aug 2015</a></li>
	<li><a href='https://rideanddrive.co.za/2015/07/'>Jul 2015</a></li>
		</ul>
		</div><div class="widget widget_categories"><h5 class="widget-caption">Categories</h5>		<ul>
	<li class="cat-item cat-item-51"><a href="https://rideanddrive.co.za/category/reviews/4x4/" >4&#215;4</a>
</li>
	<li class="cat-item cat-item-460"><a href="https://rideanddrive.co.za/category/7-day-road-tests/" >7-day road tests</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://rideanddrive.co.za/category/aftermarket-buzz/" >Aftermarket Buzz</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://rideanddrive.co.za/category/reviews/cars/" >Cars</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://rideanddrive.co.za/category/extended-drives/" >Extended Drives</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://rideanddrive.co.za/category/reviews/motoring-launches/" >Motoring Launches</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://rideanddrive.co.za/category/reviews/motoring-products/" >Motoring Products</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://rideanddrive.co.za/category/motorsport/" >Motorsport</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://rideanddrive.co.za/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://rideanddrive.co.za/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://rideanddrive.co.za/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div class="widget widget_tag_cloud"><h5 class="widget-caption">Tags</h5><div class="tagcloud"><a href="https://rideanddrive.co.za/tag/4x4/" class="tag-cloud-link tag-link-89 tag-link-position-1" style="font-size: 12.540540540541pt;" aria-label="4x4 (3 items)">4x4</a>
<a href="https://rideanddrive.co.za/tag/alfa-giulia-qv/" class="tag-cloud-link tag-link-259 tag-link-position-2" style="font-size: 8pt;" aria-label="alfa giulia qv (2 items)">alfa giulia qv</a>
<a href="https://rideanddrive.co.za/tag/amg-performance-models/" class="tag-cloud-link tag-link-624 tag-link-position-3" style="font-size: 12.540540540541pt;" aria-label="amg performance models (3 items)">amg performance models</a>
<a href="https://rideanddrive.co.za/tag/audi-performance-cars/" class="tag-cloud-link tag-link-462 tag-link-position-4" style="font-size: 22pt;" aria-label="audi performance cars (6 items)">audi performance cars</a>
<a href="https://rideanddrive.co.za/tag/bakkies/" class="tag-cloud-link tag-link-257 tag-link-position-5" style="font-size: 8pt;" aria-label="bakkies (2 items)">bakkies</a>
<a href="https://rideanddrive.co.za/tag/cars/" class="tag-cloud-link tag-link-97 tag-link-position-6" style="font-size: 12.540540540541pt;" aria-label="Cars (3 items)">Cars</a>
<a href="https://rideanddrive.co.za/tag/compact-suv/" class="tag-cloud-link tag-link-87 tag-link-position-7" style="font-size: 19.351351351351pt;" aria-label="Compact SUV (5 items)">Compact SUV</a>
<a href="https://rideanddrive.co.za/tag/compact-suvs/" class="tag-cloud-link tag-link-165 tag-link-position-8" style="font-size: 8pt;" aria-label="compact suvs (2 items)">compact suvs</a>
<a href="https://rideanddrive.co.za/tag/corolla/" class="tag-cloud-link tag-link-212 tag-link-position-9" style="font-size: 8pt;" aria-label="corolla (2 items)">corolla</a>
<a href="https://rideanddrive.co.za/tag/ford-performance/" class="tag-cloud-link tag-link-246 tag-link-position-10" style="font-size: 8pt;" aria-label="ford performance (2 items)">ford performance</a>
<a href="https://rideanddrive.co.za/tag/ford-suv/" class="tag-cloud-link tag-link-238 tag-link-position-11" style="font-size: 8pt;" aria-label="ford SUV (2 items)">ford SUV</a>
<a href="https://rideanddrive.co.za/tag/fortuner/" class="tag-cloud-link tag-link-102 tag-link-position-12" style="font-size: 8pt;" aria-label="Fortuner (2 items)">Fortuner</a>
<a href="https://rideanddrive.co.za/tag/fortuner-suv/" class="tag-cloud-link tag-link-104 tag-link-position-13" style="font-size: 8pt;" aria-label="Fortuner SUV (2 items)">Fortuner SUV</a>
<a href="https://rideanddrive.co.za/tag/gti/" class="tag-cloud-link tag-link-296 tag-link-position-14" style="font-size: 12.540540540541pt;" aria-label="gti (3 items)">gti</a>
<a href="https://rideanddrive.co.za/tag/hatches/" class="tag-cloud-link tag-link-59 tag-link-position-15" style="font-size: 12.540540540541pt;" aria-label="hatches (3 items)">hatches</a>
<a href="https://rideanddrive.co.za/tag/hilux/" class="tag-cloud-link tag-link-86 tag-link-position-16" style="font-size: 12.540540540541pt;" aria-label="Hilux (3 items)">Hilux</a>
<a href="https://rideanddrive.co.za/tag/honda-cars/" class="tag-cloud-link tag-link-200 tag-link-position-17" style="font-size: 12.540540540541pt;" aria-label="honda cars (3 items)">honda cars</a>
<a href="https://rideanddrive.co.za/tag/honda-reliability/" class="tag-cloud-link tag-link-203 tag-link-position-18" style="font-size: 8pt;" aria-label="honda reliability (2 items)">honda reliability</a>
<a href="https://rideanddrive.co.za/tag/honda-suv/" class="tag-cloud-link tag-link-109 tag-link-position-19" style="font-size: 16.324324324324pt;" aria-label="honda suv (4 items)">honda suv</a>
<a href="https://rideanddrive.co.za/tag/hot-hatches/" class="tag-cloud-link tag-link-60 tag-link-position-20" style="font-size: 12.540540540541pt;" aria-label="hot hatches (3 items)">hot hatches</a>
<a href="https://rideanddrive.co.za/tag/isuzu/" class="tag-cloud-link tag-link-196 tag-link-position-21" style="font-size: 12.540540540541pt;" aria-label="Isuzu (3 items)">Isuzu</a>
<a href="https://rideanddrive.co.za/tag/john-cooper-works/" class="tag-cloud-link tag-link-114 tag-link-position-22" style="font-size: 8pt;" aria-label="John Cooper Works (2 items)">John Cooper Works</a>
<a href="https://rideanddrive.co.za/tag/micra/" class="tag-cloud-link tag-link-391 tag-link-position-23" style="font-size: 12.540540540541pt;" aria-label="micra (3 items)">micra</a>
<a href="https://rideanddrive.co.za/tag/mini/" class="tag-cloud-link tag-link-76 tag-link-position-24" style="font-size: 8pt;" aria-label="Mini (2 items)">Mini</a>
<a href="https://rideanddrive.co.za/tag/navara/" class="tag-cloud-link tag-link-258 tag-link-position-25" style="font-size: 8pt;" aria-label="navara (2 items)">navara</a>
<a href="https://rideanddrive.co.za/tag/navara-bakkie/" class="tag-cloud-link tag-link-254 tag-link-position-26" style="font-size: 8pt;" aria-label="navara bakkie (2 items)">navara bakkie</a>
<a href="https://rideanddrive.co.za/tag/nissan-navara/" class="tag-cloud-link tag-link-253 tag-link-position-27" style="font-size: 8pt;" aria-label="nissan navara (2 items)">nissan navara</a>
<a href="https://rideanddrive.co.za/tag/nissan-navara-bakkie/" class="tag-cloud-link tag-link-255 tag-link-position-28" style="font-size: 8pt;" aria-label="nissan navara bakkie (2 items)">nissan navara bakkie</a>
<a href="https://rideanddrive.co.za/tag/polo/" class="tag-cloud-link tag-link-242 tag-link-position-29" style="font-size: 12.540540540541pt;" aria-label="polo (3 items)">polo</a>
<a href="https://rideanddrive.co.za/tag/renault/" class="tag-cloud-link tag-link-100 tag-link-position-30" style="font-size: 12.540540540541pt;" aria-label="Renault (3 items)">Renault</a>
<a href="https://rideanddrive.co.za/tag/renault-compact-suv/" class="tag-cloud-link tag-link-137 tag-link-position-31" style="font-size: 12.540540540541pt;" aria-label="renault compact suv (3 items)">renault compact suv</a>
<a href="https://rideanddrive.co.za/tag/suv/" class="tag-cloud-link tag-link-58 tag-link-position-32" style="font-size: 12.540540540541pt;" aria-label="SUV (3 items)">SUV</a>
<a href="https://rideanddrive.co.za/tag/suzuki-passenger-cars/" class="tag-cloud-link tag-link-144 tag-link-position-33" style="font-size: 8pt;" aria-label="suzuki passenger cars (2 items)">suzuki passenger cars</a>
<a href="https://rideanddrive.co.za/tag/toyota/" class="tag-cloud-link tag-link-66 tag-link-position-34" style="font-size: 12.540540540541pt;" aria-label="Toyota (3 items)">Toyota</a>
<a href="https://rideanddrive.co.za/tag/toyota-c-hr/" class="tag-cloud-link tag-link-227 tag-link-position-35" style="font-size: 12.540540540541pt;" aria-label="toyota c-hr (3 items)">toyota c-hr</a>
<a href="https://rideanddrive.co.za/tag/toyota-corolla/" class="tag-cloud-link tag-link-77 tag-link-position-36" style="font-size: 8pt;" aria-label="toyota corolla (2 items)">toyota corolla</a>
<a href="https://rideanddrive.co.za/tag/toyota-fortuner/" class="tag-cloud-link tag-link-105 tag-link-position-37" style="font-size: 8pt;" aria-label="Toyota Fortuner (2 items)">Toyota Fortuner</a>
<a href="https://rideanddrive.co.za/tag/toyota-suv/" class="tag-cloud-link tag-link-81 tag-link-position-38" style="font-size: 8pt;" aria-label="toyota suv (2 items)">toyota suv</a>
<a href="https://rideanddrive.co.za/tag/triton-bakkie/" class="tag-cloud-link tag-link-215 tag-link-position-39" style="font-size: 8pt;" aria-label="triton bakkie (2 items)">triton bakkie</a>
<a href="https://rideanddrive.co.za/tag/volvo/" class="tag-cloud-link tag-link-171 tag-link-position-40" style="font-size: 8pt;" aria-label="Volvo (2 items)">Volvo</a>
<a href="https://rideanddrive.co.za/tag/volvo-cars/" class="tag-cloud-link tag-link-168 tag-link-position-41" style="font-size: 8pt;" aria-label="Volvo Cars (2 items)">Volvo Cars</a>
<a href="https://rideanddrive.co.za/tag/volvo-s90/" class="tag-cloud-link tag-link-218 tag-link-position-42" style="font-size: 8pt;" aria-label="volvo s90 (2 items)">volvo s90</a>
<a href="https://rideanddrive.co.za/tag/vw-polo/" class="tag-cloud-link tag-link-239 tag-link-position-43" style="font-size: 8pt;" aria-label="vw polo (2 items)">vw polo</a>
<a href="https://rideanddrive.co.za/tag/vw-suv/" class="tag-cloud-link tag-link-226 tag-link-position-44" style="font-size: 8pt;" aria-label="vw suv (2 items)">vw suv</a>
<a href="https://rideanddrive.co.za/tag/vw-tiguan/" class="tag-cloud-link tag-link-222 tag-link-position-45" style="font-size: 8pt;" aria-label="vw tiguan (2 items)">vw tiguan</a></div>
</div></aside>			</div>
					</div>
	</section>

	<!-- Blog Post Footer -->
	<div class="blog-post-footer">
		<div class="row">
			<div class="col-lg-12 col-lg-offset-2 col-md-15 col-sm-12">
				            <div class="share-block">
                <span class="block-title">Share this post</span>
                <span class="block-toggle">
                    <i class="icon-share2"></i>
                </span>

                <ul class="clean-list share-options">
                                                                                                <li>
                                        <a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-alfa-guilia-stelvio%2F','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-google-plus"></i></a>
                                    </li>
                                                                                                                                <li>
                                        <a onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frideanddrive.co.za%2Fdriven-alfa-guilia-stelvio%2F','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-facebook"></i></a>
                                    </li>
                                                                                                                                <li>
                                        <a onClick="window.open('http://twitter.com/intent/tweet?url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-alfa-guilia-stelvio%2F&text=Driven-Alfa Guilia/ Stelvio','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-twitter"></i></a>
                                    </li>
                                                                                                                            <li>
                                    <a onClick="window.open('https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-alfa-guilia-stelvio%2F','sharer','toolbar=0,status=0,width=748,height=325');" href="javascript: void(0)"><i class="icon-pinterest"></i></a>
                                </li>
                                                                                                                            <li>
                                        <a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-alfa-guilia-stelvio%2F','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-linkedin"></i></a>
                                    </li>
                                                                    </ul>
            </div>
        			</div>

			<div class="col-lg-8 col-lg-offset-2 col-md-9 col-sm-12">
				<div class="post_tagcloud">
					Tags: <a href="https://rideanddrive.co.za/tag/alfa-giulia-qv/" rel="tag">alfa giulia qv</a>, <a href="https://rideanddrive.co.za/tag/alfa-giulia-super/" rel="tag">alfa giulia super</a>, <a href="https://rideanddrive.co.za/tag/alfa-stelvio-suv/" rel="tag">alfa stelvio suv</a>, <a href="https://rideanddrive.co.za/tag/alfa-suvs/" rel="tag">alfa suvs</a>				</div>
			</div>
		</div>
	</div>

	
						</div>

			<!-- Footer -->
			<footer>
								<div class="main-social-block">
					<!-- Rounded Border Bottom -->
					<div class="rounded-border-bottom">
						<span></span>
					</div>

					<div class="lazy-load">
						<div class="row">
							<div class="col-xs-24">
								<div class="social-block-group">
									<a href="https://www.facebook.com/RideandDriveSA/" target="_blank"><span>facebook</span><i class="icon-facebook"></i></a><a href="https://twitter.com/lovingmotoring" target="_blank"><span>twitter</span><i class="icon-twitter"></i></a><a href="https://www.instagram.com/ride_drive/" target="_blank"><span>instagram</span><i class="icon-instagram"></i></a><a href="https://www.youtube.com/user/RNDCOZA" target="_blank"><span>youtube</span><i class="icon-youtube"></i></a>								</div>
							</div>
						</div>
					</div>

					<!-- Rounded Border Bottom -->
					<div class="rounded-border-bottom reversed">
						<span></span>
					</div>

					<!-- Block Icon -->
					<i class="icon-share2 block-icon"></i>
				</div>
				
				<!-- Footer Wrapper -->
				<div class="main-footer-wrapper">
					<div class="container-fluid">
	<div class="row">
		<div class="col-lg-20 col-lg-offset-2">
			<div class="row">
									<div class="col-md-7"> 
					<div class="widget widget_text">			<div class="textwidget"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:400px; max-height:400px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:400; height:400;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BLbUtsdDJQI/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Driving the Renault Megane GT Sport on Test...good looking and quick on the paddles...great cornering...</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A photo posted by Lawrence Smith (@ride_drive) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-10-11T15:02:05+00:00">Oct 11, 2016 at 8:02am PDT</time></p></div></blockquote>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>
		</div>					</div>
				
				
									<div class="col-md-8"> 
					<div class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="401" data-height="400" href="https://twitter.com/lovingmotoring">Tweets by Lawrence Smith</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div>					</div>
				
									<div class="col-md-6"> 
					<div class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FRideandDriveSA%2F&tabs=timeline&width=340&height=400&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=526316574075339" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div>					</div>
							</div>
		</div>
	</div>
</div>
					<div class="container copyrights align-center">
						<p>
							Copyright © 2016 Ride and Drive. All rights reserved.						</p>
					</div>
				</div>
			</footer>
		</div>
	</div>

	<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/rideanddrive.co.za\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ttSubscrConfig = {"error_class":"error","required_class":"s_error","required_msg":"Please insert email","invalid_email_class":"invalid_email","invalid_email_msg":"Invalid Email","input_timeout":"1","success_class":"success","animation_done_class":"animation_done","result_timeout":"3000","result_container_selector":"#newsletter .result_container","date_format":"F j, Y, g:i a","date_headline":"Date","no_data_posted":"No data received","error_open_create_files_msg":"Error writing to disk","success_msg":"Successfully Subscribed","error_writing_msg":"Couldn't write to file","subscription_nonce":"43c6433ae2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/tesla-framework/static/js/subscription.js?ver=5.0.14'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/imagesloaded.js?ver=5.0.14'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/instagram.js?ver=5.0.14'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/isotope.js?ver=5.0.14'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/modernizr.js?ver=5.0.14'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/nouislider.js?ver=5.0.14'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/slick.js?ver=5.0.14'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/velocity.js?ver=5.0.14'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/visible.js?ver=5.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeOptions = {"dirUri":"https:\/\/rideanddrive.co.za\/wp-content\/themes\/narcos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/options.js?ver=5.0.14'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-includes/js/comment-reply.min.js?ver=5.0.14'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-includes/js/wp-embed.min.js?ver=5.0.14'></script>
</body>
</html>