<!DOCTYPE html>
<html lang="en-ZA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
    <meta name="description" content="">

    <!-- Mobile Specific Meta -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

     <!-- Pingbacks -->
	<link rel="pingback" href="https://rideanddrive.co.za/xmlrpc.php">
	<title>Driven- Audi A6. - Ride and Drive</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://rideanddrive.co.za/driven-audi-a6/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Driven- Audi A6. - Ride and Drive" />
<meta property="og:description" content="Drove the new Audi A6 range this past week, and it really is an attractive car. The sedan that competes with the 5 series BMW is very business elegant, and comes packed with innovation and technology. The all-digital MMI touch response system provides intuitive operation and even more personalization. Looks. The Audi A6 projects class &hellip;" />
<meta property="og:url" content="https://rideanddrive.co.za/driven-audi-a6/" />
<meta property="og:site_name" content="Ride and Drive" />
<meta property="article:tag" content="A6 sedan" />
<meta property="article:tag" content="Audi A6 sedan" />
<meta property="article:tag" content="audi performance cars" />
<meta property="article:tag" content="Audi sedans" />
<meta property="article:section" content="7-day road tests" />
<meta property="article:published_time" content="2021-02-15T09:36:08+00:00" />
<meta property="article:modified_time" content="2021-02-15T09:36:09+00:00" />
<meta property="og:updated_time" content="2021-02-15T09:36:09+00:00" />
<meta property="og:image" content="https://rideanddrive.co.za/wp-content/uploads/2021/02/IMG_20210208_121853_929-1024x1024.jpg" />
<meta property="og:image:secure_url" content="https://rideanddrive.co.za/wp-content/uploads/2021/02/IMG_20210208_121853_929-1024x1024.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Drove the new Audi A6 range this past week, and it really is an attractive car. The sedan that competes with the 5 series BMW is very business elegant, and comes packed with innovation and technology. The all-digital MMI touch response system provides intuitive operation and even more personalization. Looks. The Audi A6 projects class [&hellip;]" />
<meta name="twitter:title" content="Driven- Audi A6. - Ride and Drive" />
<meta name="twitter:image" content="https://rideanddrive.co.za/wp-content/uploads/2021/02/IMG_20210208_121853_929.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ride and Drive &raquo; Feed" href="https://rideanddrive.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ride and Drive &raquo; Comments Feed" href="https://rideanddrive.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rideanddrive.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://rideanddrive.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://rideanddrive.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://rideanddrive.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tt-base-font1159101891-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400%2C400italic%2C700%2C700italic%7CSatisfy&#038;ver=5.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='tt-icomoon.css-css'  href='https://rideanddrive.co.za/wp-content/themes/narcos/css/vendors/icomoon.css?ver=5.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='tt-main-style-css'  href='https://rideanddrive.co.za/wp-content/themes/narcos/css/screen.css?ver=5.0.11' type='text/css' media='all' />
<style id='tt-main-style-inline-css' type='text/css'>
#page {max-width: 1900px; margin: 0 auto;} 
</style>
<link rel='stylesheet' id='tt-theme-style-css'  href='https://rideanddrive.co.za/wp-content/themes/narcos/style.css?ver=5.0.11' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tesla_ajax = {"url":"https:\/\/rideanddrive.co.za\/wp-admin\/admin-ajax.php","nonce":"dbf8485b72"};
tesla_ajax.actions = {tt_portfolio:{},
testimonials:{},
};
/* ]]> */
</script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/tesla-framework/static/js/holder.js'></script>
<link rel='https://api.w.org/' href='https://rideanddrive.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rideanddrive.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rideanddrive.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.11" />
<link rel='shortlink' href='https://rideanddrive.co.za/?p=3311' />
<link rel="alternate" type="application/json+oembed" href="https://rideanddrive.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-audi-a6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rideanddrive.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-audi-a6%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://rideanddrive.co.za/wp-admin/admin-ajax.php';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//rideanddrive.co.za/?wordfence_lh=1&hid=37F1AB876A55B8892CD9167B28208F46');
</script>
<link rel="shortcut icon" href="https://rideanddrive.co.za/wp-content/uploads/2016/10/Favicon.png">
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://rideanddrive.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://rideanddrive.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-128420971-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-3311 single-format-standard no-sticky wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
	<div id="page">
		<!-- Search Form Wrapper -->
		<div class="search-form-wrapper">
			<form class="search-form" method="get" role="search" action="https://rideanddrive.co.za/">
				<input type="text" class="form-input check-value" name="s" id="s" value="" placeholder="Start typing..." />
				<button class="form-submit">
					<i class="icon-search"></i>
				</button>
			</form>

			<span class="close-search-form-wrapper">
				<i class="icon-cross"></i>
			</span>
		</div>

		<!-- Video Popup -->
		<div class="popup-wrapper video-popup">
			<!-- Close Video Popup -->
			<span class="close-video-popup-toggle"></span>
			
			<div class="popup-inner-content">
				<div class="media-wrapper">
					<div class="responsive-media ratio16by9"></div>
				</div>
			</div>
		</div>

				<!-- Stack Navigation -->
		<div class="stack-nav-wrapper">
			<span class="close-stack-nav"></span>

			<nav class="stack-nav">
				<ul class="clean-list">
					<li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-873"><a href="https://rideanddrive.co.za/">Home</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://rideanddrive.co.za/about/">About</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="https://rideanddrive.co.za/dealers-corner/">Dealers</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622"><a href="https://rideanddrive.co.za/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="https://rideanddrive.co.za/reviews/cars/">Cars</a></li>
	<li id="menu-item-791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-791"><a href="https://rideanddrive.co.za/reviews/4x4/">4×4</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-789"><a href="https://rideanddrive.co.za/reviews/travel-and-destinations/">Travel and Destinations</a></li>
</ul>
</li>
<li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a href="https://rideanddrive.co.za/news/">News</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="https://rideanddrive.co.za/contact/">Contact</a></li>
				</ul>
			</nav>

			<a href="https://rideanddrive.co.za/" style="" class="identity-wrapper">
                                    <img src="https://rideanddrive.co.za/wp-content/uploads/2016/10/logo_top-1.png" alt="Narcos">
                            </a>
		</div>
		
		
		<!-- Page Wrapper -->
		<div class="page-wrapper">

			<!-- Header -->
			<header class="main-header logo-center boxed">
				<!-- Site Identity -->
				
				<a href="https://rideanddrive.co.za/" style="" class="brand-holder">
                                            <img src="https://rideanddrive.co.za/wp-content/uploads/2016/10/logo_top-1.png" alt="Narcos">
                                    </a>

				<nav>
					
					<!-- Nav Toggle -->
					<span class="stack-menu-toggle">
						<span class="icon">
							<i class="line"></i>
							<i class="line"></i>
							<i class="line"></i>
						</span>

						<span class="menu-toggle-title">Menu</span>
					</span>

					<!-- Search Toggle -->
					<span class="search-toggle">
						<i class="icon-search"></i>
					</span>

									</nav>
			</header>

			<!-- Main Content -->
			<div class="content-wrapper">
<!-- Intro Box -->
<div class="intro-box single-post " data-parallax-bg="https://rideanddrive.co.za/wp-content/uploads/2021/02/IMG_20210208_121853_929-1853x466.jpg">
	<div class="box-img-wrapper">
		<div class="box-img">
			<span></span>
		</div>
	</div>

	<div class="intro-box-inner container">
		<div class="box-content align-center">
			<h2 class="page-title">
				Driven- Audi A6.			</h2>
			    <ul class="breadcrumb clean-list">
        <li><a href="https://rideanddrive.co.za/">Home Page</a></li>
        <li>Driven- Audi A6.</li>    </ul>
    		</div>
	</div>

	<!-- Scroll Down Btn -->
	<a href="#" class="scroll-btn">
		<span class="icon"></span>
	</a>

	<!-- Rounded Border Bottom -->
	<div class="rounded-border-bottom">
		<span></span>
	</div>
</div>
	<!-- Single Post Page Heading -->
	<div class="single-post-page-heading">
		<ul class="clean-list post-meta">
			<li><a href="https://rideanddrive.co.za/author/mrlawrencesmith/">Lawrence Smith</a></li>
			<li>15th Feb 2021</li>
			<li><ul class="post-categories">
	<li><a href="https://rideanddrive.co.za/category/7-day-road-tests/" rel="category tag">7-day road tests</a></li>
	<li><a href="https://rideanddrive.co.za/category/reviews/" rel="category tag">Reviews</a></li></ul></li>
		</ul>
	</div>

	<!-- Blog Section -->
	<section class="section section-blog no-margin">
		<div class="row">
			
			<div class="col-lg-12 col-lg-offset-2 col-md-15">
				<div class="single-post-content">
					
<p><a>Drove the
new Audi A6 range this past week, and it really is an attractive car. The sedan
that competes with the 5 series BMW is very business elegant, and comes packed
with innovation and technology.</a></p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/02/s6-sedan_015_880x500.jpg" alt="" class="wp-image-3322" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/02/s6-sedan_015_880x500.jpg 780w, https://rideanddrive.co.za/wp-content/uploads/2021/02/s6-sedan_015_880x500-300x192.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/02/s6-sedan_015_880x500-768x492.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></figure>



<p>The
all-digital MMI touch response system provides intuitive operation and even
more personalization. </p>



<p><strong>Looks.</strong></p>



<p>The Audi A6
projects class and style, from the classic 4 ring grille and lower air vents,
to the sculpted lines on the side, to the rear, with the chrome strip that
separates the lights. It has 18 inch rims which keep the car rooted to the
road. </p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/02/a6-sedan_006_880x500.jpg" alt="" class="wp-image-3321" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/02/a6-sedan_006_880x500.jpg 749w, https://rideanddrive.co.za/wp-content/uploads/2021/02/a6-sedan_006_880x500-300x200.jpg 300w" sizes="(max-width: 749px) 100vw, 749px" /></figure>



<p>The twin exhausts give an air of sportiness, however if the performance is what you are looking for, then look for the S6. We had the blue colour, which was very vivid, but you have 14 other choices as well.</p>



<p><strong>Cabin.</strong></p>



<p>This is where the heart of the A6 lies, packed with Tech, and premium touches abound. Leather seats with multiple functions make for comfort in the drive. The dash is quite futuristic, with it’s black panels, and MMI touch response displays.</p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/02/a6-sedan_007_880x500.jpg" alt="" class="wp-image-3320" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/02/a6-sedan_007_880x500.jpg 749w, https://rideanddrive.co.za/wp-content/uploads/2021/02/a6-sedan_007_880x500-300x200.jpg 300w" sizes="(max-width: 749px) 100vw, 749px" /></figure>



<p>The new
smartphone-like display and MMI touch operating system makes use intuitive in
the Audi A6. It is thus the most modern operating concept in its class. </p>



<p>Users hear
and feel a click as confirmation as soon as their finger triggers a function by
lightly pressing the touch-sensitive display. The driver manages the
infotainment on the top display, which has a 10.1-inch screen and the bottom
8.6-inch display, located in the console in the centre tunnel, is used for the
climate control, convenience and vehicle functions as well as for text input.</p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/02/a6-sedan_002_880x500.jpg" alt="" class="wp-image-3319" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/02/a6-sedan_002_880x500.jpg 750w, https://rideanddrive.co.za/wp-content/uploads/2021/02/a6-sedan_002_880x500-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<p>Besides the
MMI touch response operating system the A6 also offers the online voice control
system. This allows a wide range of vehicle functions, such as controlling the
air conditioning system, to be performed using everyday speech commands. You do
have the option of a top spec Bang &amp; Olufsen sound system as well.</p>



<p>It’s a great
road trip car, with the generous room in the front and rear. The luggage
compartment, with its capacity of 530 litres will accommodate two golf bags
crosswise, while the trunk lid can be closed electrically with a kicking motion,
optional on the A6 but standard on the S6. The A6 has very good dampening, so
the road noise is minimal.</p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/02/audi-a6-089_880x500.jpg" alt="" class="wp-image-3318" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/02/audi-a6-089_880x500.jpg 749w, https://rideanddrive.co.za/wp-content/uploads/2021/02/audi-a6-089_880x500-300x200.jpg 300w" sizes="(max-width: 749px) 100vw, 749px" /></figure>



<p><strong>The Engine.</strong></p>



<p>The variant
that we drove which was the 40TDI , comes with a 2.0 l TDI engine with 140kw
&amp; 400 Nm, so no real speedster, for that you need the S6 with 331kw &amp;
600 Nm. But in my test out to Magalies, the A6 handled admirably, and got the
job done when passing or cruising.</p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/02/audi-a6-009_880x500.jpg" alt="" class="wp-image-3316" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/02/audi-a6-009_880x500.jpg 749w, https://rideanddrive.co.za/wp-content/uploads/2021/02/audi-a6-009_880x500-300x200.jpg 300w" sizes="(max-width: 749px) 100vw, 749px" /></figure>



<p>All variants
within the A6 range are fitted standard with automatic transmissions. With
numerous driver assistance systems the new A6 sets new standards in the premium
class. The driver assistance systems with refined control mechanisms enhance
convenience and additional support for drivers’ tasks. </p>



<p>This
includes the adaptive cruise assist, which besides adaptive cruise control and
the predictive efficiency assist also comprises the swerve and turn assist and
thus supports the driver with maneuvering the vehicle effectively. Also
included is a night vision assistant which uses an infrared camera and reacts
to the heat given off by objects. </p>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/02/audi-a6-004_880x500.jpg" alt="" class="wp-image-3315" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/02/audi-a6-004_880x500.jpg 749w, https://rideanddrive.co.za/wp-content/uploads/2021/02/audi-a6-004_880x500-300x200.jpg 300w" sizes="(max-width: 749px) 100vw, 749px" /></figure>



<p><strong>Pricing and
availability</strong></p>



<p>The new Audi
A6 range is priced as follows:</p>



<ul><li>Audi
     A6 40 TDI S
     tronic&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
     R&nbsp; &nbsp;&nbsp;&nbsp;919,500</li><li>Audi
     A6 45 TDI quattro
     tiptronic&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
     R 1,100,000</li><li>Audi
     S6 TFSI quattro
     tiptronic&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
     R 1,401,500</li></ul>



<figure class="wp-block-image"><img src="https://rideanddrive.co.za/wp-content/uploads/2021/02/20210208_081339-1024x819.jpg" alt="" class="wp-image-3313" srcset="https://rideanddrive.co.za/wp-content/uploads/2021/02/20210208_081339-1024x819.jpg 1024w, https://rideanddrive.co.za/wp-content/uploads/2021/02/20210208_081339-300x240.jpg 300w, https://rideanddrive.co.za/wp-content/uploads/2021/02/20210208_081339-768x614.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The A6 range
comes standard with the 5 year / 100&nbsp;000km Audi Freeway plan, inclusive of
all taxes. The Audi A6 40 TDI was a lovely drive, I am more of a fan of the SUV’S
being an Audi driver myself, but this sedan is the business indeed.</p>
					<div class="post-navigation">
			            			        </div>
				</div>
			</div>

						<div class="col-lg-8 col-lg-offset-2 col-md-9">
				<aside class="sidebar">
	<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://rideanddrive.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div class="widget widget_recent_entries">		<h5 class="widget-caption">Recent Posts</h5>		<ul>
											<li>
					<a href="https://rideanddrive.co.za/driven-renault-duster-4x4-2/">Driven-Renault Duster 4&#215;4</a>
									</li>
											<li>
					<a href="https://rideanddrive.co.za/driven-audi-a6/">Driven- Audi A6.</a>
									</li>
											<li>
					<a href="https://rideanddrive.co.za/driven-peugeot-2008-suv/">Driven-Peugeot 2008 SUV.</a>
									</li>
											<li>
					<a href="https://rideanddrive.co.za/driven-mercedes-cla-35amg/">Driven-Mercedes CLA 35AMG</a>
									</li>
											<li>
					<a href="https://rideanddrive.co.za/driven-hyundai-i30n/">Driven-Hyundai I30N</a>
									</li>
					</ul>
		</div><div class="widget widget_archive"><h5 class="widget-caption">Archives</h5>		<ul>
			<li><a href='https://rideanddrive.co.za/2021/02/'>Feb 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2021/01/'>Jan 2021</a></li>
	<li><a href='https://rideanddrive.co.za/2020/12/'>Dec 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/11/'>Nov 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/10/'>Oct 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/09/'>Sep 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/08/'>Aug 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/07/'>Jul 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/06/'>Jun 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/05/'>May 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/04/'>Apr 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/03/'>Mar 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/02/'>Feb 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2020/01/'>Jan 2020</a></li>
	<li><a href='https://rideanddrive.co.za/2019/12/'>Dec 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/11/'>Nov 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/10/'>Oct 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/09/'>Sep 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/08/'>Aug 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/07/'>Jul 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/06/'>Jun 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/05/'>May 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/04/'>Apr 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/03/'>Mar 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/02/'>Feb 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2019/01/'>Jan 2019</a></li>
	<li><a href='https://rideanddrive.co.za/2018/11/'>Nov 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/10/'>Oct 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/09/'>Sep 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/08/'>Aug 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/07/'>Jul 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/06/'>Jun 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/05/'>May 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/04/'>Apr 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/03/'>Mar 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2018/02/'>Feb 2018</a></li>
	<li><a href='https://rideanddrive.co.za/2017/11/'>Nov 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/10/'>Oct 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/09/'>Sep 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/08/'>Aug 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/07/'>Jul 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/06/'>Jun 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/05/'>May 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/04/'>Apr 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/03/'>Mar 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/02/'>Feb 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2017/01/'>Jan 2017</a></li>
	<li><a href='https://rideanddrive.co.za/2016/12/'>Dec 2016</a></li>
	<li><a href='https://rideanddrive.co.za/2016/11/'>Nov 2016</a></li>
	<li><a href='https://rideanddrive.co.za/2016/10/'>Oct 2016</a></li>
	<li><a href='https://rideanddrive.co.za/2016/09/'>Sep 2016</a></li>
	<li><a href='https://rideanddrive.co.za/2016/05/'>May 2016</a></li>
	<li><a href='https://rideanddrive.co.za/2015/08/'>Aug 2015</a></li>
	<li><a href='https://rideanddrive.co.za/2015/07/'>Jul 2015</a></li>
		</ul>
		</div><div class="widget widget_categories"><h5 class="widget-caption">Categories</h5>		<ul>
	<li class="cat-item cat-item-51"><a href="https://rideanddrive.co.za/category/reviews/4x4/" >4&#215;4</a>
</li>
	<li class="cat-item cat-item-460"><a href="https://rideanddrive.co.za/category/7-day-road-tests/" >7-day road tests</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://rideanddrive.co.za/category/aftermarket-buzz/" >Aftermarket Buzz</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://rideanddrive.co.za/category/reviews/cars/" >Cars</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://rideanddrive.co.za/category/extended-drives/" >Extended Drives</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://rideanddrive.co.za/category/reviews/motoring-launches/" >Motoring Launches</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://rideanddrive.co.za/category/reviews/motoring-products/" >Motoring Products</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://rideanddrive.co.za/category/motorsport/" >Motorsport</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://rideanddrive.co.za/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://rideanddrive.co.za/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://rideanddrive.co.za/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div class="widget widget_tag_cloud"><h5 class="widget-caption">Tags</h5><div class="tagcloud"><a href="https://rideanddrive.co.za/tag/4x4/" class="tag-cloud-link tag-link-89 tag-link-position-1" style="font-size: 13.6pt;" aria-label="4x4 (3 items)">4x4</a>
<a href="https://rideanddrive.co.za/tag/audi-performance-cars/" class="tag-cloud-link tag-link-462 tag-link-position-2" style="font-size: 13.6pt;" aria-label="audi performance cars (3 items)">audi performance cars</a>
<a href="https://rideanddrive.co.za/tag/bakkies/" class="tag-cloud-link tag-link-257 tag-link-position-3" style="font-size: 8pt;" aria-label="bakkies (2 items)">bakkies</a>
<a href="https://rideanddrive.co.za/tag/bmw-performance/" class="tag-cloud-link tag-link-280 tag-link-position-4" style="font-size: 8pt;" aria-label="bmw performance (2 items)">bmw performance</a>
<a href="https://rideanddrive.co.za/tag/cars/" class="tag-cloud-link tag-link-97 tag-link-position-5" style="font-size: 13.6pt;" aria-label="Cars (3 items)">Cars</a>
<a href="https://rideanddrive.co.za/tag/clio/" class="tag-cloud-link tag-link-289 tag-link-position-6" style="font-size: 8pt;" aria-label="clio (2 items)">clio</a>
<a href="https://rideanddrive.co.za/tag/compact-suv/" class="tag-cloud-link tag-link-87 tag-link-position-7" style="font-size: 22pt;" aria-label="Compact SUV (5 items)">Compact SUV</a>
<a href="https://rideanddrive.co.za/tag/compact-suvs/" class="tag-cloud-link tag-link-165 tag-link-position-8" style="font-size: 8pt;" aria-label="compact suvs (2 items)">compact suvs</a>
<a href="https://rideanddrive.co.za/tag/corolla/" class="tag-cloud-link tag-link-212 tag-link-position-9" style="font-size: 8pt;" aria-label="corolla (2 items)">corolla</a>
<a href="https://rideanddrive.co.za/tag/ford-performance/" class="tag-cloud-link tag-link-246 tag-link-position-10" style="font-size: 8pt;" aria-label="ford performance (2 items)">ford performance</a>
<a href="https://rideanddrive.co.za/tag/ford-suv/" class="tag-cloud-link tag-link-238 tag-link-position-11" style="font-size: 8pt;" aria-label="ford SUV (2 items)">ford SUV</a>
<a href="https://rideanddrive.co.za/tag/fortuner/" class="tag-cloud-link tag-link-102 tag-link-position-12" style="font-size: 8pt;" aria-label="Fortuner (2 items)">Fortuner</a>
<a href="https://rideanddrive.co.za/tag/fortuner-suv/" class="tag-cloud-link tag-link-104 tag-link-position-13" style="font-size: 8pt;" aria-label="Fortuner SUV (2 items)">Fortuner SUV</a>
<a href="https://rideanddrive.co.za/tag/golf-gti/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 8pt;" aria-label="golf gti (2 items)">golf gti</a>
<a href="https://rideanddrive.co.za/tag/gti/" class="tag-cloud-link tag-link-296 tag-link-position-15" style="font-size: 13.6pt;" aria-label="gti (3 items)">gti</a>
<a href="https://rideanddrive.co.za/tag/hatches/" class="tag-cloud-link tag-link-59 tag-link-position-16" style="font-size: 13.6pt;" aria-label="hatches (3 items)">hatches</a>
<a href="https://rideanddrive.co.za/tag/hilux/" class="tag-cloud-link tag-link-86 tag-link-position-17" style="font-size: 13.6pt;" aria-label="Hilux (3 items)">Hilux</a>
<a href="https://rideanddrive.co.za/tag/honda-cars/" class="tag-cloud-link tag-link-200 tag-link-position-18" style="font-size: 13.6pt;" aria-label="honda cars (3 items)">honda cars</a>
<a href="https://rideanddrive.co.za/tag/honda-reliability/" class="tag-cloud-link tag-link-203 tag-link-position-19" style="font-size: 8pt;" aria-label="honda reliability (2 items)">honda reliability</a>
<a href="https://rideanddrive.co.za/tag/honda-suv/" class="tag-cloud-link tag-link-109 tag-link-position-20" style="font-size: 18.266666666667pt;" aria-label="honda suv (4 items)">honda suv</a>
<a href="https://rideanddrive.co.za/tag/hot-hatches/" class="tag-cloud-link tag-link-60 tag-link-position-21" style="font-size: 13.6pt;" aria-label="hot hatches (3 items)">hot hatches</a>
<a href="https://rideanddrive.co.za/tag/isuzu/" class="tag-cloud-link tag-link-196 tag-link-position-22" style="font-size: 13.6pt;" aria-label="Isuzu (3 items)">Isuzu</a>
<a href="https://rideanddrive.co.za/tag/john-cooper-works/" class="tag-cloud-link tag-link-114 tag-link-position-23" style="font-size: 8pt;" aria-label="John Cooper Works (2 items)">John Cooper Works</a>
<a href="https://rideanddrive.co.za/tag/micra/" class="tag-cloud-link tag-link-391 tag-link-position-24" style="font-size: 13.6pt;" aria-label="micra (3 items)">micra</a>
<a href="https://rideanddrive.co.za/tag/mini/" class="tag-cloud-link tag-link-76 tag-link-position-25" style="font-size: 8pt;" aria-label="Mini (2 items)">Mini</a>
<a href="https://rideanddrive.co.za/tag/nissan-navara/" class="tag-cloud-link tag-link-253 tag-link-position-26" style="font-size: 8pt;" aria-label="nissan navara (2 items)">nissan navara</a>
<a href="https://rideanddrive.co.za/tag/polo/" class="tag-cloud-link tag-link-242 tag-link-position-27" style="font-size: 13.6pt;" aria-label="polo (3 items)">polo</a>
<a href="https://rideanddrive.co.za/tag/renault/" class="tag-cloud-link tag-link-100 tag-link-position-28" style="font-size: 8pt;" aria-label="Renault (2 items)">Renault</a>
<a href="https://rideanddrive.co.za/tag/renault-clio-rs/" class="tag-cloud-link tag-link-303 tag-link-position-29" style="font-size: 8pt;" aria-label="renault clio rs (2 items)">renault clio rs</a>
<a href="https://rideanddrive.co.za/tag/renault-compact-suv/" class="tag-cloud-link tag-link-137 tag-link-position-30" style="font-size: 8pt;" aria-label="renault compact suv (2 items)">renault compact suv</a>
<a href="https://rideanddrive.co.za/tag/renault-f1-tech/" class="tag-cloud-link tag-link-292 tag-link-position-31" style="font-size: 8pt;" aria-label="renault f1 tech (2 items)">renault f1 tech</a>
<a href="https://rideanddrive.co.za/tag/suv/" class="tag-cloud-link tag-link-58 tag-link-position-32" style="font-size: 13.6pt;" aria-label="SUV (3 items)">SUV</a>
<a href="https://rideanddrive.co.za/tag/toyota/" class="tag-cloud-link tag-link-66 tag-link-position-33" style="font-size: 13.6pt;" aria-label="Toyota (3 items)">Toyota</a>
<a href="https://rideanddrive.co.za/tag/toyota-c-hr/" class="tag-cloud-link tag-link-227 tag-link-position-34" style="font-size: 8pt;" aria-label="toyota c-hr (2 items)">toyota c-hr</a>
<a href="https://rideanddrive.co.za/tag/toyota-corolla/" class="tag-cloud-link tag-link-77 tag-link-position-35" style="font-size: 8pt;" aria-label="toyota corolla (2 items)">toyota corolla</a>
<a href="https://rideanddrive.co.za/tag/toyota-fortuner/" class="tag-cloud-link tag-link-105 tag-link-position-36" style="font-size: 8pt;" aria-label="Toyota Fortuner (2 items)">Toyota Fortuner</a>
<a href="https://rideanddrive.co.za/tag/toyota-suv/" class="tag-cloud-link tag-link-81 tag-link-position-37" style="font-size: 8pt;" aria-label="toyota suv (2 items)">toyota suv</a>
<a href="https://rideanddrive.co.za/tag/toyota-yaris/" class="tag-cloud-link tag-link-316 tag-link-position-38" style="font-size: 8pt;" aria-label="toyota yaris (2 items)">toyota yaris</a>
<a href="https://rideanddrive.co.za/tag/triton-bakkie/" class="tag-cloud-link tag-link-215 tag-link-position-39" style="font-size: 8pt;" aria-label="triton bakkie (2 items)">triton bakkie</a>
<a href="https://rideanddrive.co.za/tag/volvo/" class="tag-cloud-link tag-link-171 tag-link-position-40" style="font-size: 8pt;" aria-label="Volvo (2 items)">Volvo</a>
<a href="https://rideanddrive.co.za/tag/volvo-cars/" class="tag-cloud-link tag-link-168 tag-link-position-41" style="font-size: 8pt;" aria-label="Volvo Cars (2 items)">Volvo Cars</a>
<a href="https://rideanddrive.co.za/tag/volvo-s90/" class="tag-cloud-link tag-link-218 tag-link-position-42" style="font-size: 8pt;" aria-label="volvo s90 (2 items)">volvo s90</a>
<a href="https://rideanddrive.co.za/tag/vw-performance-cars/" class="tag-cloud-link tag-link-297 tag-link-position-43" style="font-size: 8pt;" aria-label="vw performance cars (2 items)">vw performance cars</a>
<a href="https://rideanddrive.co.za/tag/vw-polo/" class="tag-cloud-link tag-link-239 tag-link-position-44" style="font-size: 8pt;" aria-label="vw polo (2 items)">vw polo</a>
<a href="https://rideanddrive.co.za/tag/vw-suv/" class="tag-cloud-link tag-link-226 tag-link-position-45" style="font-size: 8pt;" aria-label="vw suv (2 items)">vw suv</a></div>
</div></aside>			</div>
					</div>
	</section>

	<!-- Blog Post Footer -->
	<div class="blog-post-footer">
		<div class="row">
			<div class="col-lg-12 col-lg-offset-2 col-md-15 col-sm-12">
				            <div class="share-block">
                <span class="block-title">Share this post</span>
                <span class="block-toggle">
                    <i class="icon-share2"></i>
                </span>

                <ul class="clean-list share-options">
                                                                                                <li>
                                        <a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-audi-a6%2F','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-google-plus"></i></a>
                                    </li>
                                                                                                                                <li>
                                        <a onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frideanddrive.co.za%2Fdriven-audi-a6%2F','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-facebook"></i></a>
                                    </li>
                                                                                                                                <li>
                                        <a onClick="window.open('http://twitter.com/intent/tweet?url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-audi-a6%2F&text=Driven- Audi A6.','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-twitter"></i></a>
                                    </li>
                                                                                                                            <li>
                                    <a onClick="window.open('https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-audi-a6%2F','sharer','toolbar=0,status=0,width=748,height=325');" href="javascript: void(0)"><i class="icon-pinterest"></i></a>
                                </li>
                                                                                                                            <li>
                                        <a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Frideanddrive.co.za%2Fdriven-audi-a6%2F','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="icon-linkedin"></i></a>
                                    </li>
                                                                    </ul>
            </div>
        			</div>

			<div class="col-lg-8 col-lg-offset-2 col-md-9 col-sm-12">
				<div class="post_tagcloud">
					Tags: <a href="https://rideanddrive.co.za/tag/a6-sedan/" rel="tag">A6 sedan</a>, <a href="https://rideanddrive.co.za/tag/audi-a6-sedan/" rel="tag">Audi A6 sedan</a>, <a href="https://rideanddrive.co.za/tag/audi-performance-cars/" rel="tag">audi performance cars</a>, <a href="https://rideanddrive.co.za/tag/audi-sedans/" rel="tag">Audi sedans</a>				</div>
			</div>
		</div>
	</div>

	
						</div>

			<!-- Footer -->
			<footer>
								<div class="main-social-block">
					<!-- Rounded Border Bottom -->
					<div class="rounded-border-bottom">
						<span></span>
					</div>

					<div class="lazy-load">
						<div class="row">
							<div class="col-xs-24">
								<div class="social-block-group">
									<a href="https://www.facebook.com/RideandDriveSA/" target="_blank"><span>facebook</span><i class="icon-facebook"></i></a><a href="https://twitter.com/lovingmotoring" target="_blank"><span>twitter</span><i class="icon-twitter"></i></a><a href="https://www.instagram.com/ride_drive/" target="_blank"><span>instagram</span><i class="icon-instagram"></i></a><a href="https://www.youtube.com/user/RNDCOZA" target="_blank"><span>youtube</span><i class="icon-youtube"></i></a>								</div>
							</div>
						</div>
					</div>

					<!-- Rounded Border Bottom -->
					<div class="rounded-border-bottom reversed">
						<span></span>
					</div>

					<!-- Block Icon -->
					<i class="icon-share2 block-icon"></i>
				</div>
				
				<!-- Footer Wrapper -->
				<div class="main-footer-wrapper">
					<div class="container-fluid">
	<div class="row">
		<div class="col-lg-20 col-lg-offset-2">
			<div class="row">
									<div class="col-md-7"> 
					<div class="widget widget_text">			<div class="textwidget"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:400px; max-height:400px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:400; height:400;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BLbUtsdDJQI/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Driving the Renault Megane GT Sport on Test...good looking and quick on the paddles...great cornering...</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A photo posted by Lawrence Smith (@ride_drive) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-10-11T15:02:05+00:00">Oct 11, 2016 at 8:02am PDT</time></p></div></blockquote>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>
		</div>					</div>
				
				
									<div class="col-md-8"> 
					<div class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="401" data-height="400" href="https://twitter.com/lovingmotoring">Tweets by Lawrence Smith</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div>					</div>
				
									<div class="col-md-6"> 
					<div class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FRideandDriveSA%2F&tabs=timeline&width=340&height=400&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=526316574075339" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</div>					</div>
							</div>
		</div>
	</div>
</div>
					<div class="container copyrights align-center">
						<p>
							Copyright © 2016 Ride and Drive. All rights reserved.						</p>
					</div>
				</div>
			</footer>
		</div>
	</div>

	<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/rideanddrive.co.za\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ttSubscrConfig = {"error_class":"error","required_class":"s_error","required_msg":"Please insert email","invalid_email_class":"invalid_email","invalid_email_msg":"Invalid Email","input_timeout":"1","success_class":"success","animation_done_class":"animation_done","result_timeout":"3000","result_container_selector":"#newsletter .result_container","date_format":"F j, Y, g:i a","date_headline":"Date","no_data_posted":"No data received","error_open_create_files_msg":"Error writing to disk","success_msg":"Successfully Subscribed","error_writing_msg":"Couldn't write to file","subscription_nonce":"a11d901c8a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/plugins/tesla-framework/static/js/subscription.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/imagesloaded.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/instagram.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/isotope.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/modernizr.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/nouislider.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/slick.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/velocity.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/vendors/visible.js?ver=5.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeOptions = {"dirUri":"https:\/\/rideanddrive.co.za\/wp-content\/themes\/narcos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-content/themes/narcos/js/options.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-includes/js/comment-reply.min.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://rideanddrive.co.za/wp-includes/js/wp-embed.min.js?ver=5.0.11'></script>
</body>
</html>